MAX-BR1 IP55 Verizon with Port Forwarding issues


#1

I have a MAX-BR1 IP55 version on Verizon with a Public IP address.

First of all I bought 7 of these models and all of them come with the Flex AP firmware not the MAX firmware(I have bought and used a MAX-BR1 non ip55 in the past).

Second, I cannot set the port forwarding rules successfully. I first tried port mapping 8080>80 with no success. Then I changed the NAT’d device to use port 8080 and still could not get it to forward with a direct 8080>8080 map. DMZ does work to allow the device on the internet. Please help, what am I doing wrong?

Also is there a flat file I can edit config on for deployment to multiple devices?


#2

Can you confirm that you are subscribed to a public IP address? They usually start with 166.

Also, any firewall rules that might be blocking the ports?


#3

Hi Tim,

Yes it and all my other static IP addresses with Verizon are in the 166.x.x.x range.

DMZ works. Port forwarding/mapping does not.

There is no firewall settings available to me in the Peplink device(Flex AP firmware but with a MAX-BR1 label). It and the other device are the only two devices in the network. It is open on what ever port I set it to.


#4

Model : AP One Flex 300M
Firmware Version: 3.4.1 build 1406
AP Name: AP One Flex 300M(Hostname: AP-One-Flex-300M)

The label says MAX-BR1-LTE-V-IP55


#5

We need to look into this further, please open a support ticket:
http://cs.peplink.com/contact/support/


#6

I’ll fill it out tomorrow morning, I’ve already left the office, thanks for your help.


#7

I am working with Cellular Operator and they are asking me some GSM/UMTS features from BR1 3G such like???


#8

@Aliraza see below thread:

https://forum.peplink.com/threads/4461-MAX-BR1-3G-GSM-UMTS-features