MAX BR1 does not pass WOL packets

Hello. How can I configure MAX-BR1-AE-T to pass-through WOL packets?.
I do realize that there is a very useful WOL feature on the BR1using MAC address, and this works well, but I cant get the PC to turn on using other programs like TeamViewer.
I have a private (Public) IP, and port forwarding is set up. Other devices, such as cameras/controllers work well. The LAN is setup with for this PC 192.168.50.5 with a UDP of 110. But I cant get the BR1 to pass-through the WOL packets.
Is there a special configuration for this?
Thank you
Adrien Richardson

Pass through from where? From WAN to LAN I assume? I haven’t tried that yet so don’t know if it works. But in theory you’d need to forward a UDP port from your WAN to the broadcast address of your subnet (so for 192.168.50.0/24 you would forward teh UDP port to 192.168.50.255).

Then you just need an application to send the WOL packet to the WAN IP and UDP port you forwarded on your Transit. Like this one from depicus https://www.depicus.com/wake-on-lan/welcome

1 Like

Hi Martin
Most Important… MERRY CHRISTMAS !!
I set up as follows:
Advanced/Port forwarding Protocol = UDP
UDP Port = 110
Connection = 2.XX.XX.188
Cellular Interface = Active (Checked, this is the WAN side)
Server IP = 192.168.50.255

I tried sending WOL Packets, but still did not work. Can you confirm I am configuring the modem correctly?

Thank you
Adrien

Merry Christmas to you too!
I wonder if the mobile network operator is blocking inbound WAN traffic? Port 110 is normally used for POP3 mail traffic, try something in a higher range like 1029
Try forwarding something else to test if it is being blocked by the operator.

Sadly I’ll get shot by my wife if I scoot off to the office to test this today. Will see if I can try it out after the break…

1 Like