MAX-BR1 Cellular Standby State Option?


#1

On MAX-BR1-T units with FW 6.1.1 1524 I have a primary wired WAN connection with cellular as the second priority. Under cellular details I have the following options under “General Settings” set as:

Standby State = Remain Connected
Idle Disconnect = Unchecked

With these settings I would expect the cellular to stay connected but both the units “Dashboard” and inControl2 show the cellular in “Standby” and I cannot connect to the cellular IP for remote administration which I do have enabled.

Is there another setting I need to change to have the cellular not go into standby?

Thanks


#2

Hello,

The BR1 is a fail-over only device. Meaning that only one WAN connection will be active/used at one time. If it is not active as the primary WAN it will be in a Standby state.