MAX BR1 "bricked" after rebooting to back level firmware


#1

Having issues today trying to connect via VPN PPTP so after trying everything else, I figured I give rebooting to previous version of firmware to see if that magically fixed things.

Been running for 10 days without events, everything working on FW Level 6.3.2. Previous level it was shipped with from 3GStore was 6.1.2 I think.

After the reboot, I can no longer access it.

So, is it bricked, or did the reboot to previous level of firmware wipe out all of the settings?

James


#2

Hi James, the BR1 would still use the same credentials when reverting back to the old firmware bank. If you are still having trouble accessing it you should do a factory pin reset and try again. If that doesn’t work please open a support ticket for further checking: https://contact.peplink.com/secure/create-support-ticket.html
Thanks.


#3

It’s not a credentials problem, I cannot even get to the login screen. I waiting for my manager to direct attach to it with his laptop and see if he can get to it. It’s in Atlanta and I’m in DFW.

James


#4

Very bad experience with this device today. Taking way to long to recover. Had to do a factory pin reset to get back into it. Now have to spend time reconfiguring to get back on our WAN.

Just to recover back to where I can get to it. Still don’t know if my original problem is fixed.

I’m not going to do that again (revert to previous firmware level). :mad:


#5

Not sure all what is going on but definitely remember to download the active config for future safekeeping after you get it all set up. If you are still having an issue please open a support ticket for further investigation:
https://contact.peplink.com/secure/create-support-ticket.html
Thanks.


#6

I opened a ticket earlier and haven’t heard back from you guys. Ticket Number is #765469.

I finally got the router back up and can access it. However VPN still won’t connect.

It is now running on 6.3.0 build 1967. It was previously running on 6.3.2. I have not upgraded to it.

I know the LAN is working because I can ping devices on the LAN subnet.
Of course the WAN is working because I can now remotely manage the device.

Since all the settings were lost, I enabled remote access and selected PPTP. I created a couple of IDs. I tried again to connect VPN PPTP and it still is failing with error 619.

Worked yesterday, stopped working today. What is the deal? How come Pepwave hasn’t responded to my ticket?

Thanks.


#7

Okay with a second set of eyes 3GStore we figured out what the problem was.

The DHCP server on our internal network was down. I was not using DHCP on the Pepwave MAX BR1 so the VPN would never connect since the client could not get an IP address on the LAN.

So it was still a painful experience, because reverting to previous firmware wiped out settings which was not documented or warning given.

But 3GStore told me about InControl2 which I will be using now to help alleviate these problems in the future.

James


#8

Thanks for the update James :up:


#9

Glad I could help you out James!