MAX 700 is not working after FW upgrade


#1

I did a manual firmware update MAX 700 (MAS-GN2-R) to fw-m700_hd2-6.3.3-build3231.bin, can not remember what it was before the firmware, exactly not 6.X. After this upgrade the router visually by the LED loading normaly, but does not run DHCP (client and server on the LAN / WAN) and WiFi interface not working… I tried to press the reset button 10+ seconds, device was restarted, but it does not resolve my problem. How can I roll back the firmware?


#2

Resetting the device brought it back to a default configuration. You should be able to log into the default IP address 192.168.50.1 and reboot back to the other flash which will bring the Max 700 back to its original state.


#3

I tried it exactly as described. 192.168.50.1 is not available even after the manual setup IP on PC.
#arp -a also does not show anything, LAN interface staus is UP (LED indicated)


#4

I forgot to specify, sorry… During a firmware update, on the updates web page the progress bar was froze on the state of 10% and has not changed for at least 30 minutes before device restarting. Maybe I make a brick, I do not know. What can I do in this case? RMA only?


#5

Please open ticket for us to check further.

Thank you.