Management IP: Cannot Access Starlink Admin

Hi there. I cannot access my Starlink’s admin functions when connecting to it through my Pepwave Max Transit Duo. I can only access Starlink’s admin dashboard when I connect directly to the Starlink router’s wifi.

I have the latest firmware on my Pepwave and Starlink is fully up to date as well. I configured the Management IP of my Pepwave to I also tried This did not work.

I then tried adjusting my outbound policy to ensure that all traffic going to is routed to the WAN port for Starlink. I also created a policy for This did not work.

I have a Pepwave MAX Transit Duo and Starlink (Square). The Starlink Router is connected via ethernet to my MAX Transit Duo’s WAN port. For internet traffic, everything is working great in conjunction with my cellular WAN services.

I intend to delete the Starlink Router from my setup, but before I do, I want to make sure I can access the admin interface without it as I’ve seen lots of other people do in the forums here and on Reddit.

Thanks for any help or recommendations!

I’m sure somebody will be along shortly to tell you how to do this on the Pepwave. I’m not familiar enough with it to be that one :slight_smile:

But if your Pepwave device’s LAN IP address is I’m going to assume the Peplink’s LAN network address is If so: Nothing between and will be routed to the Pepwave device’s WAN port, because it will regard everything in that network range to be on its LAN side.

In order to persuade the Pepwave to route to the Starlink’s management interface, the Starlink’s interface IP will have to be in a netblock distinct from that of the Peplink’s LAN netblock, such as, with an IP address of, for example.

Thank you!

The LAN is 192.168.50.X/24

WAN appears to be 192.168.1.x/24

I added screenshots to my original post that I forgot to enclose. See above.

Ok, so it looks like the management interface on the Starlink should be available at

And, since the Pepwave already knows where the network is, and the Starlink knows the device to which it assigned, they can talk to one another.

If the Pepwave didn’t do it for you, you will have to add a NAT rule on the WAN interface, so traffic coming from your LAN network all looks like it’s coming from Otherwise the Starlink will need a route entry added to it so it knows how to get back to your LAN subnet.

E.g.: “network gateway” or the like.

Are outbound policy rules called “Pep VPN / OSPF / BGP / RIPv2 Routes Speedfusion Cloud Routes” on the max transit?

Or is there another Outbound Policy section (under Network?) to put outbound rules for traffic that is routed before traffic is directed to the speedfusion wan?

Wondering if you solved it and if it was related to the outbound policy rule order needing to come before traffic gets routed to the speedfusion WAN?

(Not sure if this is on target or off base, but curious if you solved it.)

having similar situation here with following setup in my van:

  • starlink RV (not yet in bypass mode as I cannot access starlink admin web page)
    *peplink br1 mini LTE connected and up and running on
  • starlink Ethernet adapter connected to peplink wan port and listed active under in peplink dashboard
  • configured as management IP

when I access … it looks like that it loads the admin page (telling me it is not secure, proceed etc…) but ends in an nginx 404 page :thinking:

any hints appreciated
greetings from vienna

put in for management IP

then access via:


hmmm :thinking: tried that … but still no success … I have put as management IP … and tried to reach dishy page without success
any other configs to make it peplink admin ?

when i go to i see the welcome to starlink page … but it is not the dishy page where i can stow the antenna…

do i need to add some static route in my peplink LAN config ?

OK managed to fix it :heart_eyes:… it was the wrong management IP subnet mask … it has to be in my case … everything works now as expected

I appreciate you chiming into the other thread, and would REALLY appreciate any help - I don’t believe the solution posted here resolves my issue, but I could be wrong…

I am NOT using the Starlink router and therefore my dish is connected directly to the Pepwave router. It does NOT have an IP address.

It has a IP address with a submask.

I have tried the solutions posted here to no avail (they used to work when I had the Starlink router and IP address).

I have tried a few IP addresses in the range with what I think is the correct submask, but can’t figure it out.

Even when connected to the dish directly and your device gets a public /CGNAT IP from starlink for internet access, you can still access the dish’s web interface by setting the management IP on the WAN to 192.168.100.x (where x is not 1) and then navigating to

1 Like

Well, imagine that … I used to have the management IP to 192.168.50.x and that worked with the SL router but not without the router.

i used 192.168.100.x and it worked as described.

Thanks for your help!

It has been reported that Starlink support is telling people that web access has been deprecated. so the Starlink LOGO at is a final destination