LTE backup WAN blew through our data caps in dramatic fashion in just a few days


#1

We have a microwave broadband dish (WAN1), a Peplink MAX BR1 LTE with a SIM card (WAN2), and DSL (WAN3), connected to a Peplink Balance 20 with third WAN license key enabled.

The microwave dish and LTE connect to two ports on a UBIQUITI edge router X, which combines the packets on a fiber run to the house, where it goes into another edge router X, comes out as WAN1 and WAN2, which connect to the Peplink, along with the DSL.

The Peplink is configured with all WANs Always On, and with an Outbound Policy, Default Custom Rule, Algorithm Priority, Priority Order WAN1, WAN2, and WAN3.

Healthchecks are set to Ping on all three WANs.

We thought what would happen is that WAN1 would get all traffic except for healthcheck pings, which even at a ping every 5 seconds should only send ~1MB per day through each WAN.

We thought that because the manual says: “Priority - Traffic will be routed through the healthy WAN connection that has the highest priority.”

Instead, our LTE provider (Verizon) sent us urgent texts just a few days into this month saying we had used up all of our bandwidth for the month. We have an 8GB plan, and we used so little data with our cellphones Verizon actually suggested reducing our monthly allowance. And then we added the LTE WAN (we used to only have microwave and DSL).

When we look at the Peplink, the LEDs for WAN1 and WAN2 are blinking all the time. WAN2 is not sitting there idling.

Clearly the current configuration isn’t doing what we want. How do we fix the configuration to only use WAN2 when WAN1 flunks healthcheck, and only use WAN3 when the other two WANs flunk healthchecks?

Should we have set WAN2 to Backup Priority Group 1 and WAN3 to Backup Priority Group 2? When we try that, and unplug WAN1, instead of the Peplink failing over to WAN2, the LED on WAN2 starts blinking, but we can no longer ping 8.8.8.8 from our PCs. It seems to sort-of failover, but not enough to unblock us.

As an experiment, I just now tried setting the Upload Bandwidth and Download Bandwidth higher on WAN1 than on WAN2, and higher on WAN2 than on WAN3, and now only WAN1’s LED is blinking quickly. WAN2 and WAN3 seem to only blink every five seconds.

Is that how to fix this? Even if this is the fix, shouldn’t priority trump bandwidth?

That’s not the solution. When I unplugged WAN1, then WAN2 took over, but when I then plugged WAN1 back in, WAN2 was still blinking quickly. And when I unplugged WAN2, then WAN3 went blinky.

Something’s not working correctly.


#2

I assume the healthcheck ping target for WAN1 is 8.8.8.8 or other public address?

It sounds to me like your default outbound policy was still the default of lowest latency and not priority. The priority algorithm will always use the WAN with the highest priority as long as it is passing healthchecks.


#3

It most definitely was not lowest latency. It was always set to Priority. But that doesn’t shut off WAN2, even though WAN2 is listed second in the priority list.

Perhaps this is a bug in the firmware.


#4

I’ve been using the priority algorithm at my house for several years over different firmware versions without issue so I don’t think it is a bug.

It sounds like you are able to easily reproduce this so I recommend to open a support ticket with us and we will help to investigate for you.

Thanks!


#5

I did open a support ticket. #774078.

I have some screenshots I’d like to add to the ticket. How do I do find the ticket?


#6

Hi,
You’ll be able to add the screenshots by responding to the email that I just sent out to you that’s tied to your ticket.
It also includes some additional information we need.
Thank you for your inquiry.
Kind Regards