"LOW data mode wifi" on MAX_BR1_82C1?


i have answered you via the ticket as well.

Sessions created doesn’t actually include the MAC address info, hence “Terminate Sessions on Connection Recovery” is not supported when you have MAC address policy.

1 Like

Thanks. Got everything configured. Devices got the IPs assigned via MAC. Setup the outbound rules but everything stayed on the cellular connection despite there being a WiFi as WAN connection up and running. Is there something needed to reset the sessions so they follow the new Outbound rules?

@mystery, please reboot the device to reset the sessions.

1 Like

Thank you, will see how it works!

I did a reboot. For some odd reason, even though there is WiFi and most high bandwidth devices are going over WiFi, there is a device or two that is opting to use cellular. Is there any way of drilling down to figure out why? Thank you

@mystery, I believe @sitloongs has followed up with you in the ticket. Based on our observation, the LAN devices are routed to the Wifi WAN. As mentioned, please help download the Diagnostic Report if you found a LAN device is routed to the cellular WAN while the Wifi WANs are up and running.

Please help to follow up with @sitloongs in the ticket as we have better visibility there.


1 Like

still seeing issue. looks like a few devices stuck on cellular since i rebooted the device about a week ago. i attached a diag report to the ticket. thanks.

@TK_Liew should the “Terminate Sessions on Connection Recovery: Enable” be in the first or second rule? Tech support has moved them to the first rule (I had them on the second rule). Thanks

@mystery, I have checked your ticket. It a bit mess since there is more than 1 issue. I suggest opening another ticket and attention to Yaw Theng. Do remember to attach your latest Diagnostic Report which you downloaded when the problem occurs into the new ticket.


1 Like

I did open a separate ticket # 20010275 with the Diagnostic Report. Can you please bring that to Yaw Theng’s attention?

I would like to know which rule Terminate Sessions on Connection Recovery should be enabled whether its the first or second rule. Would be good to confirm in this thread if anyone comes across and wants to do what I am doing they have the correct information. Thank you.

@mystery, we will work with you in ticket #20010275.

It should be a second rule. I believe the tech support is doing problem isolation then moved it as a first rule.

1 Like

can you please re-open that ticket and assign Yaw Theng?

@mystery, I have replied you in ticket #20010341 due to some technical issues. Please help to follow up there.


1 Like

So the rules (see attached screenshot) have been working well. I typically have three WANs all in priority 1 when the boat is in its home port: WiFi as WAN 2.4ghz, WiFi as WAN 5ghz, and Celullar. TV streaming & security cameras connect over WiFi as WAN (except when there is no WiFi as WAN, then cellular is allowed) and all other devices have use of WiFi as WAN AND cellular at ALL times for Fastest Response.

What I’d like to do now is add Speedfusion Smoothing for “all other devices” which are mainly cellular phones, VoIP phone, and computers that do voice and video conferencing. Two purposes: 1) so they have a more “stable” connection, 2) so data is encrypted as some times the WiFi as WAN connection is an Open/insecure network.

Can someone please help me understand how I should tweak my rules to route my “all other devices” traffic over the Speedfusion VPN? And if for some reason, the Speedfusion link is lost/unavailable, it defaults back to how things currently are setup (i.e. I dont want to lose access if Speedfusion stops working).

Thank you in advance!!

peplink rules|520x500

Just above the Default policy (at the bottom of the ruleset) add a new priority rule for any to any with just the speedfusion link active. Then set ‘When No Connections are Available’ to ‘Fall-through to Next Rule’.


1 Like

Wow, super easy! Now I am just trying to figure out why my WiFi as WAN are in standby per the attached screenshot? I enabled smoothing on IC2 which allowed me to set the WANs all to priority 1, I saved the changes, but I am still seeing the attached.

Check the priority on the Dashboard page.

1 Like

All set to Priority 1 (Highest)

The SpeedFusion profile on each side of the connection has priorities inside of it, could one end have those 2 at a lower priority?

1 Like

Here is what I see unless there is a different area that I am missing?