Lost 5 Ghz wifi on Pepwave Surf SOHO MK3 after install 8.1.1 build 4994

Help
Just installed 8.1.1 build 4994 on my Pepwave Surf SOHO MK3 and lost my 5 Ghz wifi, Recycled power, no change.
Where do I go for Tech Help if not here?

Dino

Hi @ub19-al59. The organization from which you purchased the router is responsible for first level help. That outghtta be your first stop. Having said that … hold on a bit. We don’t have a SOHO at hand to test with but there are many of them out there. Someone around here is likely to help you …

Thanks for the feedback Rick-DC. I stepped back the firmware and all is well again. I’ll keep my eye out for updates.

OK. Good. A couple of points. First, the Forum is your friend. Interesting issues often pop up here first. Second, if you think this is a FW issue (and particularly if it is reproducible) I’d suggest submitting a help ticket.

However, going back to my first point… If you don’t see anything in the Forum about the same issue for several days that may suggest this is a “one off.” And, those, in my experience are often “operator error.” (I speak from experience – having done a myriad [OK, a zillion] of, dumb things. :wink:)

Hi Ub19-al59

By chance do you have ‘Broadcast SSID’ checked off in your SSID settings? Curious, because I have a new 20x router and upgraded to 8.1.1. I have 4 VLANs for a covid work from home SOHO setup. Felt that I didn’t need to saturate the neighborhood SSID list anymore than necessary, so unchecked the ‘broadcast SSID’ for the VLANs. Immediately several devices in the house dropped their wifi connection. I didn’t bother to do any further testing, so I’m not sure if changing the Broadcast SSID setting would require a reboot of the router and/or require re-entering the SSID shared key on the devices. None the less, I turned ‘broadcast SSID’ back on and all is good.

FWWI- I did see a forum post with this same issue of 5ghz not responding to non-broadcast SSIDs but it was for the WAN side and it was back in 2017, so probably not relevant.

BTW, I purchased the router from the 5G Store. I reached out to them per your guidance and they provided me with instructions to remedy the issue. It simply involved deleting the 5Ghz SSID and then re-creating it. Bingo, stable ever since.

My "Broadcast SSID’ is on. No VLANs on my system. . . yet. I have not felt confident enough to go tinking with the VLAN settings just yet. I’m just a simple SOHO system. But I do need to isolate my IOT and give my gaming (Stadia) more priority on the network.

I’m having the same exact issue…any chance you can detail the instructions they sent?

I’ve tried deleting the SSID, disabling/renabling 5 GHz, rebooting…only way I’m able to get it back right now is if I revert to 8.0. I just want to make sure I’m looking in the right places.

I purchased my Pepwave Surf SOHO MK3 from the 5G Store. Here are the instructions they provided for this issue. The only additional step I took after upgrading back to 8.1.1 build 4994 and completing the steps below below was to power cycle the router.

Hope this helps.

Hello,
Thank you for that information. I understand that you have rolled back to the previous firmware version to resolve the issue, however if you would be willing to re-upgrade the firmware back to 8.1.1 build 4994 at a time that is convenient for you, I feel confident that removing and recreating the 5Ghz SSID should allow it to broadcast properly. You can re-upgrade back to the latest firmware by navigating to the System tab, reboot and selecting 8.1.1 as the target version for reboot.

Once the upgrade is complete, you can remove the 5Ghz SSID on the AP tab by clicking the red X to the end of the line. I’d recommend that we capture the settings such as SSID and Shared Key before we remove the SSID for ease of recreating. Once removed save and apply the changes. After the changes are applied successfully, use the new SSID button to recreate the SSID using the settings captured earlier. Once the base settings are completed, navigating to settings on the left hand side will allow you to set the newly recreated SSID to 5Ghz only by deselecting the 2.4Ghz check box. Once all of these settings changes have been made, apply the changes using the Apply Changes button in the top bar.

Thank you so much for the quick reply! I’ll give this a shot…

Just curious, are you broadcasting a different SSID for each band? or are you using the same SSID for both and letting your devices pick?

:white_check_mark:2.4Mhz____ :black_square_button:5Ghz SSID1
:black_square_button:2.4Mhz____ :white_check_mark:5Ghz SSID2
:white_check_mark:2.4Mhz____ :white_check_mark:5Ghz SSID3 (This is my new IoT SSID)

I have an even worse instance of this issue. 8.1.1 refuses to broadcast 5G. Nothing in the log of substance, except one entry noted switching 5G to a new channel indicating that the system thought 5G was transmitting. The worse part of the problem is that it randomly stops transmitting 2.4G channels too, usually some time overnight. Only solution is power-down and restart the router. With whatever version of 8.x.x that I ran before 8.1.1 I also lost all 5G at random times every day or two.

I say all of that with the belief that it is a firmware issue because I just reverted to firmware 7.1.2 without any setup changes and all is well with both 5G and 2.4G signal.

I now have 7.1.2 in the active partition and 8.1.1 in the other partition and I can switch back and forth easily, but working for now is good. I will update this post if I lose transmission of channels again or in a few days if all is still good.

Regards,
Paul

@ebg, @alex4rc, @LowOnCache, can you guys submit a support ticket to let the team can take a closer look at the device?

URL:
https://ticket.peplink.com/ticket/new/public

You may post the ticket number here so we can keep an eye on it.

Ticket submitted, #21020114.

Firmware v7.1.2 seems far more stable than v8.x.x up to 8.1.1. Router has been up for more than 24 hours now with no loss of WiFi transmission or need to restart.

Thanks,
Paul

Running firmware v7.1.2 now for 3 1/2 days with no loss of WiFi transmission radios and no need to power cycle my Pepwave Surf SOHO Mk3. I use the router in WiFi as WAN mode receiving a 5Ghz channel as WAN and transmitting both 2.4Ghz and 5Ghz as WiFi LAN to maybe 10 devices. As I progressively updated firmware with sequential releases of v8.x.x, I had more and more frequent loss of WiFi transmitters. v8.1.1 with my setup would not transmit 5Ghz at all, then stopped sending 2.4Ghz as well at least once a day. With this progressive worsening, I thought I had a hardware problem. Now, I am almost certain that the V8.x.x was not happy with my setup.

Great to be good again and waiting for new firmware.

Regards, Paul