Locks on 3G when LTE is available


#1

We’ve had an issue the keeps occuring…for some reason a BR1 will switch to 3G and stay connected with a very weak signal. Typically, if we go in and force it to LTE it’ll connect with 4 or 5 bars of signal strength and everything is fine. The issue is if LTE really isn’t available (or the carrier is having an issue) then we just lost connectivity to that unit. So now, when it does switch to 3G we have to either wait to be onsite or at least be ready to hit the road before temporarily forcing it to LTE. Any ideas on what’s going on with that?

Thanks,

John


#2

Hi John, what firmware version is the BR1 running on?


#3

6.3.0 build 1967


#4

Under the Cellular settings click on the blue question mark next to LTE/3G. Here you will see the option to configure the cellular WAN to connect to the optimal network, the default check interval is 30 minutes. If it sees an LTE signal it will automatically switch.

Hope this helps.


#5

We had that problem with Verizon modems in our MOTGs. We ended up having to lock the modem into LTE mode, which seemed to help. Unfortunately, I don’t think Peplink allows you to control which type of connection the modem is using, 2G, 3G, LTE ect.


#6

TDComm, thank you for the valuable feedback. Correct that connection lock down is not possible as that is controlled by USB modem. We are only able to control frequency band setting in our embedded SIM card devices, such as the BR1, HD2 etc…