LB-710 Rel 6.2.0 build 1333 DNS Server not responding


#1

I wonder if anyone observed similar case. We have configured LB-710 to provide WAN load balancing across two ISPs and to act as the Authoritative DNS Server. To start with we connected only one ISP. We confirmed unit has access to Internet.
Then we tried to check the DNS records configured on the unit by using an outside PC, nslookup then configured the server as the WAN IP address of the LB-710, then we tried to resolve some DNS records which we know are configured on the unit, but no response. We verified there are no firewalls or security devices between the connected WAN port and the ISP router. We tried accessing the management interface of the LB-710 from outside and it is accessible. I appreciate any ideas on troubleshooting as this is urgent and the migration to install LB-710 online is by this weekend.


#2

Have you updated the NS records at your registrar? Please refer to page 151 of the user manual.


#3

Hi Mohamed,

Look like this is more to technical support request. Please proceed to open a support ticket here. Peplink Technical Support will follow up with you for the request.

Thank You


#4

All settings was correct. Issue was IP conflict between Peplink DNS listening IP and ISP router. Now that we remove the IP conflict, the system is operating as expected. However, I noticed that whenever we make DNS request with the Peplink (from outside) we get:
DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
Name: www.ABC.com
Address: 1.1.1.20
Why is this happening?


#5

As sitloongs mentioned, if you could open a ticket with us and enable remote assistance we can take a closer look at your DNS settings.

Being that it is a www ensure this is configured properly as a A record.


#6

We have opened ticket before I post this thread actually. However I felt response from Peplink Support could delay and thought of getting support from forum since issue is urgent.
Now I was checking the DNS from external and looks like issue is resolved.

Thank you for the support.