Layer 2 will not route

Hi Guys,

I have a Layer 2 routing problem. On the Balance we have many L3 and L2 tunnels, everything is working as expected, but now we created two new L2 Tunnels with an extra VLAN and the routers can’t see each other. The tunnels are established.
Inter VLAN Routing is disabled
no L3 Tunnells on UBR and PDX
no remote Network isolation is set

Any Idea which screw can solve this issue?

Thanks
Dennis

Hey Dennis - that is weird. You need Steve on this I think - best log a ticket :wink:

1 Like

Hello Dennis,

Exactly the same setup works fine for me with two BR1 FW 8.1.1b02 at the ends and a B580 FW8.0.2 at HQ. I have selected ‘Do not override’ in the bridging configuration of the 3 devices. The DHCP server is also disabled. All devices are reachable from everywhere.

image

As Martin said, best log a ticket.

BR,
Gorka

@dennis.hofheinz, please create VLAN 852 in both UBR Go and PDX. Then bridge the SpeedFusion profile to the VLAN 852 in both UBR Go and PDX.

Thanks for all the answers.

We’ll test with creating the VLAN on the both routers. On all the other L2 bridged routers, there is no need to do that… weird.

@dennis.hofheinz. At the center side, the SpeedFusion profiles were bridged into VLAN 852. But at the remote sides, the SpeedFusion profile was bridged into the Untagged LAN. By right, the SpeedFusion profile for these 3 sites should bridge into the same Untagged LAN or VLAN.

Hope this helps.

2 Likes

Hi,

problem is solved now.
It was not the VLAN. We found an Error in the Spanningtree. After reinstalling the Firmware on the UBR, the problem is solved.
The setup is now like in the picture in my first post.

Thanks
Dennis

1 Like