LAN problems with Peplink Balance 30 and firmware 6.3


#1

Hello,
after I upgraded my balance 30 with firmware 6.3 I started having problems with computers with Windows XP or Linux.
Rebooting to 6.1.0 solves the problem though.
I’ve read that they are working on a solution on this thread, but that’s for the SOHO version.
Does any of you know if there is a fix for the Balance 30?
I’m very interested in the features added to the 6.3 version.
Thank you.


#2

Hello,

What issues are the PC’s having when on 6.3.0?


#3

I’m sorry, forgot to write that part

They won’t get DHCP addresses nor see the router, but if you put a static IP on them, they can see all the other PCs on the network and still won’t see the router


#4

Appreciate if you could upgrade the device to the following firmware and let us know the results.

http://download.peplink.com/firmware/plb30/fw-b20_30-6.3.0s018-build3112.bin


#5

Jarid,
Thank you for the reply. I will try it on monday and let you know about the results.


#6

I had the same issue on 4 of our customers Balance 20’s when upgraded to 6.3.0 off website. As soon as I went back to 6.2.2 the issue went away. If you don’t mind I would also like to try this firmware, thanks.


#7

I upgraded on a Balance One last week to **6.3.0 build 2189 **

I lost all connections on LAN 3-8 - while LAN 1-2 still work.

Would this possibly be related to the issue I am having on the Balance One?


#8

Hi angardi and tjvoip45,

Please help to open ticket for us to take a closer look if the provided firmware doesn’t help. The problem is strange.

Hi BeachComber,

I believe the problem is not related.

  1. May I know which firmware version you are using previously? LAN 3-8 will work immediately after you reverted to the old firmware?

  2. Have you seen any LED light on LAN 3-8 once your laptop connected directly to them?

  3. If having LED light, your laptop managed to grab IP address?

  4. If can’t grab IP address, you managed to ping Balance One’ LAN IP and access internet when you configure static IP on your laptop?


#9

Believe it was 6.2.1 and I have not tried to restore yet.

I see lights when I power off and on, but not when I connect a laptop directly to them…and I have tried 3 laptops.

No lights. Will not pull an ip

Have not attempted to use a static IP as I see no sign of a connection on LEDs.

Sorry, did not mean to hijack thread but it sounded similar and perhaps a known bug.


#10

Hi,

Possible to revert to previous firmware to confirm? We need to narrow down the problem whether is related to firmware.

Thank you.


#11

Jarid,
the firmware provided won’t solve the problem. We’re still having the same issue. I have created a support ticket with all the details