Issues with WyzeCams & Pepwave APs

We have a customer who has WyzeCams (v2 and v3) in use with his three Pepwave APs (One AC Mini HW1 and two Ruggeds). These work for a few hours and then go “out to lunch” – contact with the “app” lost. When this occurs the controller on the Balance router still shows them as registered with good signal strength, usually -55 to -68dBm. Here’s what we’ve done to troubleshoot:

  1. Turned fast transition off and on. No difference.
  2. Changed from WPA2/3 back to WPA2. No difference.
  3. Checked for current FW. Using 8.1.1 on the Balance and 3.6.2 in the APs.
  4. Ensured no interference from foreign systems – none. (The APs are on channels 1, 6 and 11.)
  5. Moved them so they’d associate with another AP. No effect.
  6. Powered the cams and the APs down and restarted. No effect.
  7. Tested them with another manufacturer’s APs. Worked fine.

Anyone have any suggestions for further study?

1 Like

Are you using DHCP to distribute addresses? If so, you might want to see if things improve with a static IP assigned. It just removes one variable, but it may give some indication as to what is going on.

Sure. Would not hurt to try that. A reservation could be set. Not sure that would help since connectivity is fine for a few hours but no harm in trying that also!

@Rick-DC, may I know all the WyzeCams lost contact with the apps when the problem occurs? If not, please help to do problem isolation below:

  1. If you notice the WyzeCams 1 (for example) lost contact with the apps, please check which AP the WyzeCams 1 is connected to. You may check at AP > Wireless Client.

  2. Please ping the WyzeCams 1 from the Balance router to confirm the connectivity is stable.

  3. Please check whether the WyzeCams 1 always connect to the same and nerest AP at AP > Event Log.

TU @TK_Liew. Answers:
1,3. One cam always connects to the same AP. The 2nd one alternates between the 2nd and 3rd AP.
2. Once the cams are no longer accessible via the “app” they remain in the AP’s and router’s client list but all pings fail when conducted from the router.

Interesting: Looking at the AP event log the cams are shown periodically connecting at 5GHz. Rather impossible as there is no 5GHz radio in these devices. Once that occurs that seems to be when contact is lost. I disabled 5GHz on the subject (guest) SSID and the 5GHz association still is shown to be attempted.

I’ll send you a couple of screen captures via PM.

Interesting. I noticed that my Wyze Cam v2 & v3 stopped working on my soho mk3 recently. Firmware 8.1.1 & 8.1.2 both fail to connect with my Wyze Cam v2 & v3. I tried reconnecting a couple of the cams, no luck.

Hi @peplink-kevind. @TK_Liew and others are very actively working on this issue “behind the scenes.” Suggestion: Submit a ticket and post the number here.

Having the exact same issue.
All of a sudden my 4 Wyse 3 cams stopped working. Approximately may 13th, 2021. I’ve been banging my head against the wall since.
Same troubleshooting path as above with only 1 Peplink SurfSoho Router.
Backing out Firmware updates one at a time.
Now trying 8.1.0 build 4941

Build 8.1.0 failed to install.

Ticket Created 21060357

1 Like

Respectful advice: Keep on 'em. We believe the issues we are experiencing with wi-fi are MUCH larger that “WyzeCam, issues.” There are MANY parallel threads re wi-fi problems with v 8.x.x.
The GOOD news is that there are very smart people working on this. Personally? I appreciate other tickets being filed as I have thought we were the only ones. ;<(


@todd2021, we will follow up with you in the ticket. So far, we saw WIFI connection issue between AP One Rugged and Wyze cam. Workaround has been applied to the AP. A super thanks to @Rick-DC for his co-operation! We ordered a Wyze cam to continue to look into the issue. Technically, the WIFI between AP One Rugged and SOHO router is a bit different. We need to check it further to confirm the problem you are facing.


1 Like

I updated my SoHo mk3 today. All of my Wyze devices work.

8.1.2 build 5011 - No Wyze
8.1.2s052 build 5022 - Wyze works!

I had an old D-Link DIR-505 travel router that wouldn’t connect either, with 5022 it does also.

1 Like