Issue upgrading from Firmware 5.4.4


#1

At present I have a 710 and a 380. Both report that no new firmware is available.

However, 5.4.6 is available on the website.

I have downloaded the 5.4.6 file, extracted it and tried it on both Peplinks. Both report that the file is invalid.

I have tried Chrome and IE for downloading and both BIN files result in the same error message.

Please advise.


#2

The file on the website is fine and no one else has reported this issue. Please confirm the exact name of the BIN file you extracted.


#3

Filename is fw-b380_390_580_700_710_1350-5.4.6-build2244.bin


#4

The file might be corrupted for some reason. I would recommend that you download the firmware again to your “local machine” (please avoid downloading the file to online storage). Then try it again. Also I strongly recommend that you upgrade it when your local machine is sitting in the same network as the Balance.

I have run into a customer that was trying to upgrade firmware in a Balance that was located in another country. This is not recommended.

Please let us know the results.

Thank you,
Haruki


#5

If it’s not the file itself that’s causing it, please create a support ticket along with your diagnostic report from both Balance 710 and 380. Your cooperation would be much appreciated.

Thank you,
Haruki


#6

I was trying to upload it from a machine on the same switch as the Peplink.

Redownloaded the file a couple of times and still said the same.

I cant see V5.4.4 Firmware on your site or any of the change logs so it might be a build that wasnt for general release hence why the auto update feature isnt working either.

I have logged a support call and will see what comes out of that.

Regards