Issue On High Availability With Peplink


#1

Hi everyone,

I would like some advise on this portion. Recently, I have deployed 2 Peplink in HA mode.

Each of this Peplink has been configured with Drop-In mode.

Peplink A IP : 192.168.1.2
Peplink B IP : 192.168.1.3
Virtual IP : 192.168.1.1

The current topology is

My current issue is, Peplink failover would fail after 4th & 5th time testing.

How the testing was carried out is, I will power off the Master… then within seconds it will failover to Slave.
When Master has recovered, Slave will pass back the role to the master. At the same time, the internet will back to normal.

However, I realize that after 4th & 5th attempt of testing, when the Master is back and Slave has returned the Master role, the internet is still not available where we will not able to browse the browser.

Peplink is currently running on latest firmware.


#2

Can you share the model. hardware revision number, and the firmware of both master and slave devices?

After the 4th & 5th failover testing and internet is not available, have you do the trace route to confirm which hop was giving the problem? Please provide the trace route result.


#3

Model is Peplink 710. Firmware is 6.3.1

The hardware revision number I’m not really sure as the device isn’t with me at the moment.


#4

We never received such complaint before. I would suggest testing with the latest firmware. Again, please do the trace route to confirm which hop is giving the problem.


#5

Hi, issue has been solved after upgrading to latest firmware 7.0.1

Thanks alot.