Iphone app


#1

Downloaded and installed the iphone app, added the ip address of my balance 20 and have the green online dot, when I try logging in using the same username and password that I use thru the browser on the lan
I get Error in communication with the router not sure what I am doing wrong ? Thanks in advance…


#2

Hi,

Possible to let us know the firmware version running for the B20 ? Beside that, do you enable “LAN Connection Access Settings” to control access which IP address can login to the B20 ? May i know the Iphone is getting the IP subnet same as the LAN ?

Thank You


#3

Firmware on B20 is 6.3.0 build 3100, I have set Web Admin Access to LAN/WAN and Allowed Source IP Subnets to ANY. Then tried it two ways, with Iphone 6 on LAN with same IP subnet wireless accessing LAN IP gateway (10.10.10.1) also with Iphone 6 on LTE data tried to hit the WAN static IP which results in Router Unreachable error both ways…


#4

Are you using the default port 80 for access or a different port? The Router Utility app will need to have the same setting.


#5

That was the issue, had secure turned on in the app with no port specified, have tested both 80 with secured turn off and flipped router to 443 and set app to 443, both worked perfect! Thank You!


#6

Awesome, thanks for the update :up: