Iphone Admin APP


#1

Hello. Recently purchased a Pepwave SOHO MKIII firmware 7.0.0. This is my first router so I’ve got a lot to learn.

I got the iPhone app which works via the WiFi LAN, but not when attempting to connect via WAN (Verizon USB760 cellular modem).

I set the router admin settings to LAN/WAN, changed the port to an arbitrary value not 80 using HTTP. In the iPhone app set port to same but it never connects - “router unreachable” It wouldn’t connect with the default port 80 either. The routers firewall rules are same as delivered except for "Intrusion Detection’ which is enabled.

I would appreciate some guidance. Thank you.


#2

Hi. A couple of questions …

  1. Do you have a routable IP address with VZW?
  2. If the answer to the previous question is “yes” have you tried to connect via that address?

I’m thinking VZW places users behind their firewall and issues you a non-routable address (e.g., 10.x.x.x). If that’s the situation I’ll leave it to others to suggest how to deal with Verizon. (I’m not optimistic.)

A rather doubt the SOHO is at issue here if you can get in via the LAN side. Also, I might suggest, FWIW, you choose a high and arbitrary access port – e.g., 47187 or something – rather than 80. [System | Admin Security | Admin Settings | Web Admin Port] and ensure you are using HTTPS rather than HTTP.

Stick with the SOHO and the iOS app – both are excellent.

Rick


#3

Thank you for taking the time to respond. The vzw address is 75.xxx… and changes each time the USB modem connects. I tried the ‘current’ one and that worked.
When using https on the pc via LAN, ie11 gives a certificate error (“issued for a different web site…”). Tried importing, etc. but no chg.
For now I’ll just go back to LAN only and move on.
Again, thank you for your help.


#4

Hi. OK, that’s a routable address. If it worked ONE time that suggests to me that it is not FWd by VZW – good. The next thing I’d so is set up DDNS either with the SOHO or a computer on the LAN of the SOHO to keep the IP target address updated. Then, specify that DDNS address in your iOS app. (Peplink products seem to do a fine job of keeping DDNS updated – that’s usually what we do.)

Yes, you are going to get that certificate error. The only choices are to override the warning or to install your own certificate. Your browser is just trying to make certain someone is not trying to play a trick on you. :smiley:


#5

OK thanks. At the risk of straining your good will, I have one more question, please. There is no on/off switch on the router. Will this device have a problem being powered off at night? Some things don’t like having the power kicked out from under them. Thank you.


#6

No strain at all. The idea here is that we help each other out. :slight_smile:

I think one of the Pepink engineers can probably provide an authoritative answer, but I’ll give you my experiences … In general, such devices don’t like to have their power removed. Having said that, I can say that we have never found a problem with the SOHO and Balance devices. But I still would not do it as a matter of practice. In fact, we run each and every one on a UPS – cheap insurance against power “glitches” and surges (often due to lightning). (Incidentally, some UPS mfgs offer a large warranty against damage to equipment behind their UPSs – check it out.)

So, a rhetorical question … Why shut it down at all? The SOHO only sips a few Watts of power. If you simply want to turn off the wi-fi that can be done with an easy-to-use menu item.


#7

The cellular modem is behind my question - after shutting the PCs down, that thing keeps chatting with the network, what about I don’t know. The possibility that the data is being counted against our plan is the issue. There seems to nothing analogous to the ability we had, when the modem was connected directly to the PC, to disconnect from the network (via vzw access manager). That is, the router admin application provides no way that I can see to talk directly to the modem. I see there’s an “idle disconnect” setting. Will that do it, and how would the health check parameters affect that disconnect? Don’t wish to repeatedly unplug/plug the USB modem from the router. I take your point re powering down the router. Thank for listening.


#8

Oh, OK. I get it. Such modems tend to do a fair amount of “housekeeping” while otherwise inactive – updating roaming lists, etc. And, yes, the data used will be counted against your allocation.

I don’t presently have a SOHO with a 4G USB modem at my fingertips. Maybe someone else can weight in with a good recommendation?

However, I do have access to a Balance 20 with a 4G device operating via USB. On that device (FW 7.0.0) one can select “idle disconnect.” It seems to me that you may have some other alternatives but I can’t see those very well without a modem actually connected to a SOHO. (The Balance series and SOHO use FW that is very similar in some respects but quite different in others – “you pay more, you get more.” :grinning: Again, maybe someone else can provide some input.

Of course, you can always simply disconnect that 4G device by disabling that WAN from the LAN side.

Finally, I’d be curious as to how much data the modem is virtually using when active but not in use (e.g., over night).


#9

You’re a fountain of information. I need a Vulcan Brain Extractor to get it all at once. Thanks for the help.