iPad blocked from WAN access

I am a new user of Max Transit + AP One Rugged and working on my setup. I run into a problem where one of the devices on my network (iPad) cannot access the internet. Others work fine. I am looking for some hints if this is a router problem or a device problem and how to best troubleshoot it.


  • Max Transit set up to connect to WiFi hotspot, no other WANs at this point (waiting for a SIM card)
  • Firewall on Max configured to block all inbound connections, no other FW settings changed from the factory
  • AP on Max Transit disabled
  • AP One Rugged connected through a LAN Ethernet to Max Transit and working as a sole AP (in bridge mode)
  • local SSID WiFi network configured, WAP2 protected, no other special settings. Working on both 2.4 and 5 GHz
  • I connected 3 devices so far - Win10 laptop, iPhone X, and an iPad (6 months old) to this local network, all wireless connections

Both Laptop and iPhone can connect to the internet with no issues - I can check email, browse, use apps. iPad, on the other hand, has all internet access blocked. no web site opens, no app is working. I can connect from the iPad to the router IP and log in to the admin site.

The admin site shows all devices connected and does not show any errors or blocking of any of them. No errors in the system log or firewall log.

The same iPad works fine on my home WiFi network.

What’s the best way to diagnose this further?


Hi Maciek,

Welcome to the forum.
Are the IP address and Router address on the IPad correct?
In the same range as your other devices?

If your IPad is connected but can’t access any websites it might be a DNS problem.
Can you open a website using its IP address instead of the url ( for example)?

Thank you, Erik, for the suggestions. The IP address was correct, it was within the router defined range and differing only by the last octet from the other devices. The error in the browser was not a “DNS cannot be resolved”, but something along the “server did not respond in a timely manner”. I tried multiple sites and I tried the same site from multiple devices.

I will still run the experiment you suggested when I am back at the boat, where this is all set up in the next day or so.

Are there any logs on the Max Transit that can shed some more light at this? Or some troubleshooting mode that I can turn on? Alternatively, does anyone know of iPad network connection troubleshooting tools?


Just an update here that this will need more troubleshooting from my side. I have brought all my components back home, and the issue stopped with that. No matter what WAN I use (wired WAN, WiFi WAN, Cellular WAN) the iPad in question can connect just fine to the internet, as do all other devices I am testing. So no problem when at home. I need to bring all this back to the boat and try again. Perhaps there is something on the marina WiFi that was blocking the iPad. Now that I have a working Cellular WAN I can troubleshoot this more.

Thanks for the help so far.


The only scenario I can think of is that the Marina WiFi has a captive portal (logon page) that you need to register with before you get a working internet connection and that the iPhone and Win10 laptop were using an alternative internet connection? either cellular (iPhone) or connected to the Marine WiFi directly (Win10)?
Good to know it is working though and thanks for the update!