Ip address for celluar

hi all

we have private ips for our celluar connections. i am unable to configure a manual ip address for the 3g connection. anyway workaround?


Hi @Gerrardf,

When you say ‘private IP’s’, do you mean static IP’s?
If yes, normally the static IP is automatically assigned to the SIM-card, as long as you use the right APN settings.

Example: Dutch provider KPN has multiple standard APN’s, such as ‘internet’ and ‘kpn4g.nl’.
When using these APN’s, you will always get a dynamic IP adress.
When a customer has requested a static IP adress, they are told to use the ‘advancedinternet’ APN.
If you configure this correctly in your Peplink/Pepwave device at the Cellular settings, it should work.


Thanks for the update. It work. Any way i can route traffice to a fw behind
the br1. I want to deactivate the nat functionality.

You will need to activate IP passthrough for that.

You can find this at the Cellular WAN settings.
This feature will disable the routing functionality in the MAX BR1.


Thanks, so this will pass the ip of the celluar to the interface on the
lan, like a bridge, or will it just forward the traffic?


Yes, it’s basically a bridge mode.

The main difference between IP passthrough and bridge mode is that IP Passthrough does not disable the Pepwave’s WiFi AP.
You should disable this manually, if you do not want to use the Pepwave’s WiFi AP.

In order to get to your router via the internet you will need a static IP… Verizon will want $500 for a static IP on your cellular account!