iOS devices find wifi networks that pepwave doesn't see


#1

Wifi network that is readily available to IPads and IPhones does not show up on the list of wireless networks on the Pepwave device. Any idea why?


#2

Hi,

Can you please provide the below info for us to further check:

  1. What is the Pepwave product model that you are using ?

  2. Are you referring WIFI WAN feature for Pepwave device that you fail to see the available SSIDs ?

  3. Do you know the SSIDs broadcast-ed by the WIFI network are running on 2.4Ghz or 5Ghz ?

  4. Do you know the SSIDs broadcast-ed (WIFI network) running on what channel when pepwave device fail to to scan/detect the available list ?

Thank You


#3

Having the same issue here. But the device doesn’t seem to see any wifi hot spots.

This is the new Soho version 3.
This is when attempting to use a wifi hot spot for WLAN. I have defined two profiles for two different networks. Even when the device does “searching” no found hot spots show up in the list.

I do know the SSID of both of my hot spots and both are also on 2.4. I received the soho at firmware version 6. I updated it to 7 but that didn’t fix the issue.


#4

Niel,
I’m not sure this was intended for me.
Best
Don Appe


#5

@Nielb Can you confirm the Wi-Fi antennas are hooked up and you are not locked to 5GhZ only?


#6

Tim,
I don’t belong in this conversation. Please verify and confirm with whom you are trying to help.
Thx
Don Appe


#7

Thanks Don, I did address my question to NeilB.


#8

(Sorry Dbappe, I know I sort of took over the question/topic since I’m having close to the same issue).

Hi Tim,

I have all 3 antennas connected to the back of the Surf Soho.

I have not been able to find any menu items that indicate I’m locked into 5Ghz only. The only thing that I can find possibly related to that is under the AP screen, which doesn’t seem like it would relate to this issue (since I’m trying to do Wifi WAN, not trying to use the Access Point feature). In either case, the 2.4 box is checked.

The antennas do seem to be working as the laptop can see the Surf Soho offering a SSID (currently the default PEPWAVE_125).

(If I need to open this as a new topic instead of piggy backing off Don’s note, just let me know).

Thanks,
Niel


#9

My apologies, I failed to recognize this as a user forum. Good luck with your peplink device!


#10

What kind of hot spots are you trying to connect to? Do they use a captive portal and require a login?

Have you tried setting up your own hot spot using your phone or do you have a different wireless router you could hook up temporarily to create a wireless network to see if the SOHO sees it?

Thanks.


#11

Hi Tim,

Right now I’m trying two hot spots (one a Verizon FIOS router and the other an iPhone hot spot). Neither uses a captive portal or requires a login.

I have tried using the phone multiple times without luck unfortunately. When I go into the wireless networking tab (on the WiFi LAN bar on the SOHO dashboard), all that ever shows up in the window is Searching…

The phone sitting here, can see 3 wireless networks, the laptop can see 5. Both of them can see the SOHO acting as an AP on 2.4Ghz. But the SOHO just says “Searching”.

I have an older DLINK and Netgear router I can also test with.


#12

Earlier, I indicated the SOHO says “Searching…” but it’s actually “Scanning…”.

I connected the Netgear router and both the laptop and iPhone immediately see it in their list of Hot Spots/Access Points. The SOHO never shows it in the list and just says “Scanning…”.

Thanks,
Niel


#13

I know you mentioned the Wi-Fi AP of the SOHO is working but can you confirm it is a strong signal and you can connect to it and browse okay?


#14

Hi Tim,

I can connect from the iPhone to the Wi-Fi AP of the SOHO and it is a strong signal (all 3 “bars” on the phone). The phone maintains a signal to the AP from 3 rooms away on the other side of the house (about 60 to 70 feet). After that, the signal strength starts to drop off, but still stays connected. Browsing works fine.

Niel


#15

Good, this tells me the hardware is working fine and we are looking at some other issue. Please open a support ticket so we can dig deeper.

Thanks.


#16

Ok thanks. Ticket 769832 has been opened.