iOS devices as clients on MAX BR1 LTE


#1

I have several iOS devices that find my Access Point just fine and allow me to connect to the network and show full signal strength in the clients list etc.

However when on the network I am unable to load any data whatsoever including in app, or browser. Is there a setting or something I missed?

I’m no network admin, just a regular consumer using this for my RV mobile setup.

Has anybody else experienced this and how did you remedy?


#2

Try using a static IP when you are connected and see if that solves the problem.


#3

Do I set the static IP on the Router/AP end or on the iOS device? Also does it need the DNS, Router and other IP addresses below?


#4

If you router is still on the default IP settings, try the following settings on your IOS device.



#5

@GNO-2014. The DNS default of 8.8.8.8 did the trick.

Now to get my kindle fire to do the same. Less options on that device/OS


#6

You don’t neccerceraly have to do this for every device.
You can go to the “Network” settings tab and go down to “DNS Servers” and uncheck “Assign DNS Servers Automatically” and enter Googles DNS servers of 8.8.8.8 and 8.8.4.4



There are many different DNS servers to chose from, here is some more info.
http://pcsupport.about.com/od/tipstricks/a/free-public-dns-servers.htm

You can also test for the best DNS servers for your location and setup
http://www.techsupportalert.com/content/how-find-best-dns-server.htm

Hope this helps!