InterVLAN Routing - Peplink Balance one


#1

Hi
I’m using peplink balance one with latest firmware. I managed to configure Vlan’s but unable to restrict Vlan’s from communicating each other, is there any way to configure Inter Vlan routing?

appreciate your help

-Mohan


#2

In coming firmware, there will be a Inter-VLAN routing option on each VLAN in order to restrict the communication of each VLAN.


#3

Dear Chung Lai Chan
Thanks for your info, When can we expect new firmware?

Thanks and Regards
Mohan


#4

Dear Chung Lai Chan

in the meantime is there any way to restrict access from one vlan to another vlan using the peplink firewall function?


#5

Appreciate your reply


#6

yes, you can add the Inbound and Outbound Firewall Rules to block that subnet each other.

Regarding the firmware 6.1.2, we cannot provide the actual schedule, but should be within a month or more.


#7

Dear Chung Lai Chan
I tried Inbound and outbound policies but doesn’t work…

I created 3 Vlans
Vlan 2 - 192.168.2.0
Vlan 3 - 192.168.3.0
Vlan 4 - 192.168.4.0

now I tried to block Vlan 2 accessing Vlan 3

created inbound and outbound policy but doesn’t work

inbound / outbound
192.168.2.0/24 - 192.168.3.0/24 deny

Please Advise

Thanks and Regards
Mohan


#8

Please try to add the rules in outbound

Outbound
192.168.2.0/24 > 192.168.3.0/24 deny
192.168.3.0/24 > 192.168.2.0/24 deny


#9

Tried but still communicating each other, is there any other settings need to change??

Thanks and Regards
-Mohan


#10

Hi Mohan,

Are there any other firewall rules in place out or inbound beside the
Outbound
192.168.2.0/24 > 192.168.3.0/24 deny
192.168.3.0/24 > 192.168.2.0/24 deny

possibly there could be another rule above that is allowing the traffic?

Thanks,
Taylor


#11

Hi Mohan,

I had reproduced the environment that similar to your setup. It is working. Can you share how you do the testing?


#12

Dear Taylor
There is no other policy except default policy in inbound. tried by denying inboud policy but still communicating vlan’s each other.

Thanks and Regard
Mohan


#13

Hi
Thanks for your email

i Created 3 Vlan’s

Vlan 2 - 192.168.2.0
vlan 3 - 192.168.3.0
Vlan 4 - 192.168.4.0

And Created Outbound rules to block Vlan2 to access Vlan 3.

192.168.2.0/24 > 192.168.3.0/24 deny
192.168.3.0/24 > 192.168.2.0/24 deny

but still communicating Vlan’s each other

am I missing something here?

Thanks and Regards
Mohan


#14

Hi Mohan,

Understood your setting. I just need to know how you do the testing.

If you do ping test:-

  1. Where you ping from (From PC in Vlan 2)?

  2. Where you ping to (To PC in Vlan 3)?

  3. Are you ping to Peplink LAN IP (Vlan 2 or 3 LAN IP)?


#15

Hi

  1. I ping from PC in Vlan 2
  2. No, I tried to ping Vlan 3 getway that is 192.168.3.1
  3. Yes

#16

Hi Mohan,
Try ping to the other IP in the vlan, instead of the Gateway IP itself, it should work.

Thanks and regards,
Wei-Ming


#17

Thanks it’s working but


#18

Thanks a lot for all your suggestions.

Thanks and Regards
-Mohan