Internet drop with balance one


#1

I have a Balance One running 7.0.1. It is connected to a Motorola SB6121 cable modem through Time Warner / Spectrum. Both devices have been place over a year. No changes to the local network. Some LAN devices are wired, some connect through the Balance internal wifi, and some through an AP One Mini.

For the last few days we are getting internet drops. The LAN devices remain connected, but they lose internet briefly. The drop lasts a few seconds, of course enough to interrupt communication with whatever the user is doing.

I set up continuous ping tests, and have verified no data loss between the user devices and the Balance via the LAN. No difference using wired connection or wifi.

If I connect a wired device directly to one of the Balance One’s LAN ports, I can run the ping test and see the problem. Running “ping -t google.com”, it drops a packet somewhere between every 10th and 100th test. The problem is repeatable, can be demonstrated.

If I connect that same PC directly to the modem there is no issue. I ran the ping test directly to the modem for an hour, with no data loss. That test was done using the same ethernet cable as had been in place between modem and router.

I tried setting the WAN port to 1gb and removed the advertise speed check box. No change. I tried dropping back to firmware 7.0.0, with no change.

I’m thinking this is a hardware problem in the Balance One. Any other tests I should run before condemning the device? I have turned on remote assistance, device ID is 192C-18C8-9BFD.


#2

EDIT: I reset the Balance One and reprogrammed it manually (not from a backup). Seems to be working fine now. I can only guess that something in the prior configuration had a conflict that caused the problem.

MODERATOR: Feel free to delete this thread

Followup on above. I ran the ping test from within the Balance One itself, System > ping. I did that simultaneously while doing the ping from the PC itself (through the router’s LAN port wired).

There was no data loss pinging directly from the router, but there was considerable loss going from the PC. My first thought would be a defective PC but the problem is happening with all connected devices. It appears to me there is a data loss on the LAN side of the router. Ever seen that?


#3

Please help to open ticket for us to investigate.

Anyway, I failed to access the reported device. Please try to disable and re-enable the Remote Assistance. If you can let us access the LAN device which has packet drop somewhere between every 10th and 100th then will be great.

Thanks.