Internet Connection


#1

hi,
There is a problem with my SOHO showing that it is connected to the internet but isn’t and the LAN part is still working.
I had tried several things thinking it was my ISP or modem. So today i pulled my cell modem out waited a minute, plugged it back in and waited for it to reconnect but still no access via any WiFi device.
The only way I’m able to reconnect is to cycle power on the router. This seems to be related to the Health Check right after it fails. Is there a particular setting that i need to change?
Oh and all the LED’s are indicating everything is working and connected.

The Firmware is 6.1.2s090 build 1621 using a Seirra U313 modem.

Thanks


#2

Hi,

  1. Can I confirm Mobile Internet shows Connected when users failed to access internet?

  2. Please confirm whether Surf Soho can access internet when users having problem. You may test it via System > Ping. Please ping to 8.8.8.8 and www.google.com. Do let me know the result.

Thank you.


#3

Hi,

Thanks for the reply! But I’ve changed the operating conditions since I posted the question.
I’ve been able to make the latest firmware 6.2.2 build 1790 work with the U313 and I’ve disabled the Health Check function.
I know, I know don’t make more than one change at a time lol but so far so good.
The problem is intermittent anyway so… I’ll wait and see!

Thanks


#4

Hi,

Thanks for sharing! :up:


#5

Hey,

Well it’s back this morning. So i tried pinging from both Apple and PC based machines and all packets were lost. But if i pinged by using the Pepwave System Tools I received a response. hummm

Also the modem lights are showing it is connected. So I saved a diagnostic report before and after I rebooted the router, if that will help.

Thanks


#6

Hi,

Please open ticket and submit your diagnositc report.

Thank you.