InControl Map not updating


I like to use the map in InControl2 as a way to track my vehicle if it gets stolen. The map was working fine for a while, but since Jan 17th, the map no longer updates. I did switch from SpeedFusionCloud to using my one install of SpeedFusion. Could this be the cause? What settings should I check to get the maps updating again?

Thank you,

Check GPS is working first by logging into the device’s web interface - do you see a Map on the dashboard?

Hi @MartinLangmaid. No, the map is not displayed on the dashboard. I think it was there at some point in the past, but it is no longer displayed. Please let me know how to get it back.

Thank you,

If the map is not shown on the dashboard of the device itself then the device is not getting a GPS fix. First thing to check is the GPS cable of course, maybe unscrew it remove and then replace and retighten.

I unscrewed and reattached the gps cable. No change. My antenna is a poynting 7 in 1. It worked initially without a problem. Is there anything else I can check?

I also looked closely at the cable end. The little pin is straight and it is going in the hole on the connector cleanly.

Should I buy a new gps antenna to figure out if the problem is the antenna or the max transit duo? If so, can you recommend a stand alone gps antenna?

Would this work with my device? Waterproof GPS Active Antenna 28dB Gain, 3-5VDC, SMA: Electronics

Hi @MartinLangmaid. Please let me know if you recommend buying a new gps antenna. If so, can you recommend one, please?

Yes it looks like it would. Although you would have likely had a cabled GPS antenna supplied in the box with the MAX too…

Oh right! I found the paddle antenna that came with the max. I have installed it, but no map is showing up on the dashboard yet. However, I am in CO right now and a snow storm is coming through causing heavy cloud cover. I’m also inside of a metal van. I’ll give it a day and see what happens.

Nope. not a paddle antenna (although the cellular paddle antennas do fit on the GPS connector). The MAX would have come with an active GPS antenna that looks very similar to the one you linked to above. It has 10ft cable attached, comes in a bag in the MAX box.

Ok, I must have lost it then. I’ll order the one above and give it a try.

1 Like

Update. I found the gps that comes with the Max transit duo. Plugged it in and waited. The map is not showing up on the dashboard.

What should I do next?

I created a ticket. Seems like I may be dealing with a device specific problem.

Update - After submitting a ticket, we determined that my device is likely defective. Currently I’m waiting on a replacement. Once I receive it and test, I will update this thread.

Replacement device received. GPS is working perfectly as soon as I plugged in the antenna. I guess I just had a defective device.


The new router worked great initially, but after 1 week it has stopped collecting my location. I’ve opened a new ticket.