InControl improvement needed


#1

Hi,

I am using 2 fusionhub hosted in Amazon EC2, due to elastic IP and NAT 1:1,
InControl is not able to establish a connection between my two FusionHub, it could have worked if one FusionHub did not rely on nat 1:1 for its wan.

As a result I have to setup a PtP tunnel manually via the local web admin of my FusionHubs.

Could InControl detect this and do the same I do when I set the tunnel manually?

Wouldn’t it be convenient to have the ability to set the WAN IP address to be used by speedfusion? Maybe in FusionHub WAN settings?, nor to be able to edit the connection in details via InControl?

Thanks,
Florent


#2

Hi Florent,

We’re going to change how PepVPN detects the WAN IP for FusionHub devices in the near future, to avoid the problem you just hit.
In the meantime, in the case of your 2 fusionhub devices, I recommend you set it up in IC2 as a PepVPN star-topology network with only the hub & 1 node. This should prompt you to set the hubs IP address/host name as part of the configuration process.

-James