Inbound HTTPS


#1

Hi Guys

I’m pretty sure someone could have encountered this.

I got a LB380 configured with 02 WAN links - Drop-In mode.

Mail server within the LAN running HTTPS (Webmail) and SMTP protocol.

I’ve configured Inbound Load Balance with a Delegated Sub-domain.
Under Network > Inbound Access > Services, I’ve mapped all TCP & UDP traffic respectively.
NSLOOKUP resolves with 02 IP addresses.
HTTPS and SMTP works fine.

After I disconnect WAN1 - NSLOOKUP resolves with the IP address of WAN2.
Telnet to SMTP - OK
HTTPS - webpage doesn’t load.

Am I missing something here? I read on the KnowledgeBase - can’t find anything on Inbound HTTPS.

Some kind soul able to help out here?

Thanx in advance.


#2

For my understanding, you want to access the HTTPS and SMTP from LAN. The issue is HTTPS page does not load (client on Internet side) after you unplugged the WAN1? Do you have firewall rules in Peplink which blocked the HTTPS?


#3

Hi Chung-lai

I’m trying to access the HTTPS from Internet when WAN1 is down.
SMTP works fine, only HTTPS - Web browser is not loading the page.
No I did not configure anything on in Peplink firewall - it’s still ANY ANY.


#4

Ummm… if nslookup returns WAN2 IP that shows Peplink is doing what it should.

Did we login to the HTTPS session again? HTTPS is IP sensitive - it wouldn’t survive an IP address change.


#5

Hi Kurt

Can I clarify on the inbound configuration?
After setting up the [DNS Settings, verified via nslookup I can see both WAN1 & WAN2 IP addresses.
Next step I’d need to specify the [Servers] and do port forwarding under [Services] right?
No need to do anything on [NAT Mappings] nor touch [Firewall][Access Rules]

Under the [Services] setting, Inbound IP address(es) - I should always be choosing WAN2 Interface IP and forward HTTPS to the desired server under “Included Server(s)”

Correct me if I’m wrong on the above.