Inbound forward


#1

People;

I have a “balance 30” and need configure “Inbound service” in por 491 (goGlobal) to server 192.168.0.6 in the network, but this not working !!!

I make configs like http://www.peplink.com/index.php?view=faq&id=165&path=29

But still not working !! my network is “NAT”

… in my older gateway (linux) the iptables line is that : “$IPT -t nat -A PREROUTING -i eth1 -p tcp --dport 491 -j DNAT --to-dest 192.168.0.6”

Roberto


#2

This should be a pretty straightforward setup. Do we have everything properly configured under Network > Servers and Network > Services?

Also what is Peplink LAN port IP and subnet? Are we using Peplink DHCP server?


#3

Tks, for your reply

Peplink lan port is 192.168.0.150 (255.255.255.0)

I do not use DHCP form Peplink … i use my DHCP server (Debian Linux)

And peplink config is this


Roberto


#4

Looks right to me. Could you please download a diagnostic report and send it us to at http://www.peplink.com/contact/support/? We will take a closer look at it. Thanks.


#5

Thank you my friend;

But I’ve solved that problem by opening these ports on firewall, which I believed that it was not necessary … but work now !!!

Roberto


#6

Thanks Roberto, I thought we had the port allowed on the firewall :slight_smile: Got to keep this in mind. Now, enjoy!


#7

What can I do with a peplink modem?
It’s a MetroFi Peplink Modem