ICMP Ping option


#1

Hello. New router user, Surf SOHO MKIII v7.0.0. WAN is through Verizon USB cellular modem USB760 3G (for now).

The V7 user manual shows an option to disable replying to an incoming PING, but the DETAIL view of this USB WAN connection doesn’t show that option (among others). The other, unused, WAN entries all have it.

The ShieldsUP site reported this as the only negative which is why I’m here with this question:

How do I disable this behavior?

(If the answer is I can’t because it’s the modem doing it, not the router or PC, then I would ask: Does that mean it’s the modem getting those otherwise stellar ‘grades’ on ShildsUP?)

Thank you.


#2

Your last paragraph is spot on. Thanks.


#3

Thank you , but to be clear, you’re saying it’s the cellular USB modem that’s ignoring all those port probes from that site? The router wasn’t tested at all?


#4

Are you getting a public or private IP address on the SOHO from the USB modem?


#5

I’m so green, not sure what you mean. The IP address is not static, it
changes each time the modem connects to the network; i.e.,
75.xxx…(public?). Does that answer your question?


#6

That is a public IP. If you want to block pings just create an inbound firewall rule. Thanks.


#7

I accept the fact that my ignorance is preventing me from understanding. Please allow me to try again with one question: Why isn’t the option to disable responding to incoming ICMP ping requests on the User Interface for this WAN? It’s there for the three unused WAN entries, but not for the one I’m using. Thank you for your patience.