IC2 access blocked by routing when OSPF is enabled


#1

I have remote HD2s deployed with a head end 1350, There is an MPLS network and Internet network at all sites. When I enable OSPF peering at the head end 1350 to the LAN switch behind it, I loose connectivity to IC2 at the remote locations. there is a default static route at the head end for 0.0.0.0 pointed to the LAN side of the 1350. I have an outbound rule on the remote locations to send anything to peplink.com directly out of the sites local internet connection, I have a default outbound policy that sends all traffic to the speedfusion VPN. I want all of the remotes side traffic to go back to the head end so they can be filtered, however the peplink’s control traffic needs to go over the local sites internet connection and not be backhauled to the head end over the VPN. How can I make this work?


#2

Please enable Expert Mode at HD2 (Advanced > Outbound Policy > Expert Mode). Ensure your outbound rule - peplink.com is above the PepVPN / OSPF / RIPv2 Routes.