I can no longer connect to my Max BR1 Mini

I have had the Peplink MAX-BR1-MINI-LTEA-W-T 4G LTE MAX Single Cellular Router installed in my van using a 12V power source for since April when I purchased it but yesterday all the devices that talk to it over ethernet stopped communicating.

I removed power from the unit a few times and it immediately has a red indicator light and then at some point it turns to the faint green. I have wifi on the unit disabled so I connected my laptop directly to it I cannot access the admin page. The unit is also connected to a few WAN sources (ethernet, wifi as WAN, ATT Sim) but IN Control shows that the unit is offline as well.

Is there an option to perform a soft reset of the unit without resetting the password and even more important not losing my current configuration?

I have a BR1 Mini and it takes a long time to boot up (minutes, not seconds) - have you tried just giving it a few minutes before accessing the admin page?

Did you happen to change the IP range of the router? I think it defaults to 192.168.x.x but many folks change that, for example Iā€™m using a 10.0.x.x network - in which case I have to go to https://10.0.x.1 to reach the admin page.

Also, did you set HTTPS for the admin page? If so, remember to type https:// because if you just type the IP address, your browser may get stuck trying the non-secure HTTP page.

1 Like

Yes, I even let to sit overnight and just yesterday I decided to go ahead and reset by powering off the unit and then allowing it to to to a green light then holding the reset button for 30 seconds.

That did not work so I unplugged from power and now it just displays a red status light (ethernet ports have activity).

I tried accessing the admin and seeing if InControl sees the unit and both fail.

A red light indicates either booting, or failed to complete booting cycle.
Try another power source , 12V 2a-3amp power supply.
Is it under warrenty?