How to open Port 6112?


#1

Hi…
Most of thing is good but… one thing… I don’t know Star Craft old pc game… is not connect to online…
I look up internet it said I have to open Port 6112.
How do I open this port.
I don’t have fire well nor anti virus.

Thank you…
When It join battle net error on port 6112. but all other games are fine though.


#2

Hello,

The only way to block the port on the (assuming) Balance router is by the FW. If it is not being blocked here then it is most likely being blocked by your ISP or Window’s FW on your PC.

I would try:

  1. Disable FW on your PC/MAC
  2. Check with ISP to ensure they are not blocking the port

#3

Hi
ISP said they don’t blocked any ports…
http://www.yougetsignal.com/tools/open-ports/
when I check here all port are close but all that port are open and works fine on "active sessions"
Warcraft 3 using the same ports 6112 that works find but Starcraft…
How to resolve this…
Thank you…


#4

Hi,

Believe this is outbound connection instead of inbound. So no point to test here - http://www.yougetsignal.com/tools/open-ports/

Since you saw connection (port 6112) in “Active Session”, this mean connection was passthrough Balance router.

Can you share screen shot for the error message?


#5

I can’t get screen shot but yes sometime working sometime is not with the same WAN connection.
Now I see I think you are right.

http://www.techimo.com/forum/attachments/technical-support/4409d1038352930-no-udp-packets-through-port-6112-a-error-gif?
I’m attach PLB settings.





#6

I attached PLB settings and Error message.
Also can you look close to outbound settings sometimes legend of legend is Disconnected in the game look like game bugs but just in case .
Thank you…







#7

Hi,

Don’t think any blocking from Balance 305.

Please enforce all StarCraft server IPs to a WAN to confirm whether this will help. Please find StarCraft server IP address here.