How to Access modem GUI


#1

hi guy i am new here, just got a Balance One Core router, and must say the thing is awesome!!.

got a quick question, how can i access the GUI of my modems for each of the WAN port, i mean locally not through the WAN.

Andy.


#2

Hello,

If you go to the dashboard and click on the blue “details” button next to the WAN. You should see a Gateway IP. Just type that IP into a web browser and it should bring you to the GUI of the ISP modem.


#3

sorry but no, my modem GUI is not accessible via WAN only via local IP, my modem’s have local IP of 192.168.3.1 & 192.168.4.1 both use port 5832

in my old TP-LINK router it could assign that to the DNS so it could be accessed via the local LAN subnet.


#4

You just need to create two outbound rules, one for each modem based on destination IP address.


#5

can you explain how, i’m new to this.

Thanks
Andy.


#6

Hi Andy,

We have different ways to access the modems. Anyway I need to understand more on your setup in order for me to provide better comment.

  1. May I know what is your WANs Connection Method (Network > WAN > select WAN > Connection Settings > Connection Method)?

  2. What is the WAN IPs for Balance One core?


#7

hi thanks for helping,

i connect via PPPoE
my Balance One core lan IP range is 192.168.2.x, the router i.e. is 192.168.2.254

Andy.


#8

Hi Andy,

You may find the solution here. Please take note the IP I used in the forum thread just an example. Ensure you configure IP other than your modem IP which under same IP subnet.

Please ensure you use latest firmware version to achieve this.


#9

thanks, that worked, nice easter egg, but i am wondering why it is hidden away ?


#10

Hi,

Glad to hear that!

This is not a common feature. If we put everything onto UI, it will look more complex then not easy to manage. So we hide some feature that not commonly use.


#11

ah ok. thanks again.


#12

I understand the reasoning behind that statement, but why don’t you document this so people don’t have to keep asking the same question. This is not the first time this question has been asked?


#13

Hi Steve,

Thanks for the suggestion. I do agree improvement is needed on this. I have conveyed the message to the team.