Hot failover on br1 max mk2

Hi, everyone. I am very glad I found this forum!
I have a question.
Can you explain like to a 12 year old how to set up hot failover and smoothing on br1 max mk2 with firmware 8.1.1?
I am new to this and could use resources.
I already got 500G of speedfusion account.
Thank you
Darius

Hi Darius - welcome to the forum!
Peter West made a great video demonstrating SpeedFusion Cloud config. Might be a good place to start:

Fundamentally you:

  1. Activate and enable SpeedFusion Cloud
  2. Decide what devices or traffic types should go through the SpeedFusion Cloud connection.
  3. enable advanced features like wan smoothing if you need them.
  4. Make sure the WANs you want to use are all green on the dashboard.

Do I need to purchase Incontrol2 license?
In order to activate speedfusion solo?
This is a lot of new terminology for me.

Thank you for your guidance

InControl2 is free for the first year. You use it to manage your device. You said

which means your device should be able to use SpeedFusion Cloud.
see the demo setup:

Pepwave Surf SOHO SpeedFusion Cloud Setup - YouTube

Pep links website tells me Incontrol2 is 29$ For 1 year
Seems I should get it.

For the BR1 it is yes, and if your NR1 is not new then it is a good idea to get IC2 subscription for it.

Thank you, Martin for your replies.
I followed all the steps till minute 3:17 and would like to ask
What to type in the ‘send all traffic’ DNS server empty bracket. The tutor says ‘dadadada’

I am going on a trip soon and would like to have a solid connection couple of times a week on zoom calls and teams.
Everything past minute 3:17 is too much for me at this point.
If I ‘send all the traffic’ before I start zoom calls will I benefit from speedfusion bonding, smoothing and hot failover?
I am planning on using at&t data plan and Verizon cell phone WiFi as WAN at the same time.

Thank you again
Dariusz

I did it! It works! I did it!

I followed instructions from the video and just tested zoom call and it didn’t drop when I turned off one of the connections.
Thank you for the advice !!!
I am eager to learn more about this router

2 Likes

Yay! Glad you got it working! It is kinda magic when it works isn’t it?