Hot Failover LTE/Satellite Tuning


#1

I have a customer using a BR1 Max pro with two wan connections. The first is the embedded modem on Verizon, and the second is the the wan port connected to a mobile satellite terminal. The issue I want to solve is the LTE gets about avg of 10 Mbps in the city and the Sat modem is 786k. However, when the customers drive in hilly or rural areas with spare LTE coverage the link over LTE turns in EDGE which is about 256k but because I have satellite as the backup it won’t use that connection even-though it was 786k available. How do I better tune it to use the best available connection at the given moment. I want to keep LTE as the primary but would like to switch of LTE when satellite could be a better path.


#2

Tricky. Maybe force the band selection on Cellular so it only uses LTE? Then if there is no LTE the active WAN will Failover to the Satellite WAN, and when LTE is available again you’ll fail back to LTE.


#3

Martin,

That would work I could possibly do that on LTE and 3G if those aren’t available use satellite. Where would I configure that.


#4

Login to the Device click the details button on the dashboard next to the cellular connection.
Under Cellular Settings > LTE/3G either use the drop down to select 4G only:
image
Or click the little blue help icon next to LTE/3G and click for the advanced band selection:
image

Which will then give you a selection of Bands:
image


#5

@MartinLangmaid

Thank you I appreciate it.


#6

There is alot of 3G frequencies some of them probably have more usable throughput that satellite. Should I just disable all of them and only use LTE?


#7

I do agreed with Martin. I will suggest to have a test run to check whether LTE sufficient for you. If LTE work fine, then you can consider to disable the 3G network. Certain provider using CDMA as 2G this why you will see the device connect to EDGE.


#8

What company/product are you using for the WAN/CAT5 sat connection? I’m looking for a setup similar to what you’re doing. Thanks!