Home user seeks help configuring SOHO with IP camera (Wyze cam 3)

I got a Wyze cam 3 - an IP camera - about a month ago - it connected to my 2.4/5 GHz wireless network without issue, but connection failed after I unplugged it.

The reason I am asking on the PEPLiNK forum is I’m now on replacement camera 2 (3 cameras in all) and none can connect despite factory reset and all the help Wyze support can give me.

The router does list the camera on nearby devices:
Wyze camera, channel 11 -65dBm

I’m beginning to wonder if maybe I have something in my SOHO configuration that is preventing the connection, or some other misconfiguration. So I thought I’d check.

I appreciate any feedback on theses settings.

I set up a guest 2.4 GHz network on VLAN1, on which I allowed interVLAN routing for now. Shields are down while trying to fix connection issues - not my usual.

WiFi Lan on 2.4GHz
Standby State: Remain Connected
Reply to ICMP Ping: Yes
Output power: Max
Roaming: disabled
Connect to Any Open Mode AP: No
Signal Threshold level: lowest
Everything else is set to Auto

broadcast SSID: on
Security Policy: WPA2 - personal
Management Frame Protection: off
Access control: accept all
Block all private IP: unchecked
Custom subnet:
Firewall mode: disabled

I am not using any port forwarding.
My outbound firewall rules block ports 139 and 445
No other rules
Intrusion and DoS detection: enabled
Remote user access: disabled
UPnP, Nat-PMP: disabled

There have been big problems with the Surf SOHO and the 2.4GHz WiFi frequency band. Make sure you are on the very latest firmware as it has a fix for this.

What do you mean by nearby devices?

I suggest you enable DHCP logging as it helps with issues such as this. And, its a nice audit trail. Also look at the AP log file to see if the camera connected.

The nice folks at Peplink are working on a similar issue for us vis-a-vis WyzeCams but not involving a SOHO. In addition to what @Michael suggested you may want to submit a ticket.

Also make certain you are running the current FW for the Wyze clients.

Michael234 - thanks so much for replying to my question! I was reading your suggestions to another user who had a problem with cameras. I at the bottom of the learning curve - it’s great to see someone at the top.

“Nearby devices” is in the AP>Status>Nearby devices

I’m running 8.1.2, which is the latest (non-beta).
AP Event Log does not show the Wyze camera mac address connected.

DNS logging - I didn’t find that term in the 8.1.2 firmware manual.
Is the Network>Network Settings>DNA Caching what you are referring to?
I didn’t find anything else similar in the various menus.

Thanks again!

Thanks Rick!
I’ll do that. Let me know if they solve your problem.
If YOU are having problems, I don’t feel so bad. :grinning:

Firmware 8.1.2 is not the latest for the Surf SOHO. The latest is here

and it is 8.1.2s052
The funny number is because it has a quick fix that is not yet part of the normal release.

I am far from the top of the learning curve. I would grade myself as lower middle class. For example, I do not understand what the “nearby devices” is showing us.

DNS logging was my typo. Sorry. I meant DHCP logging. Its at:
Network → Network Settings →
Click on a VLAN or the untagged LAN → checkbox for DHCP Server Logging
It creates timestamped entries in the Event Log like

DHCP Server: assigned to 11:51:1d:5a:a7:d2, lease time 172800
where the lease time is in seconds.

We can learn from anyone - even if it is cautionary :wink:
Will check out DHCP logging.


Updating the firmware to 8.1.2s052 did the trick! You get the hero award :trophy:

@Rick-DC - guess that didn’t work for you. Hope Peplink figures it out. BTW, may I ask what settings you recommend to secure the camera from hacking?

Your router has an excellent NAT firewall so inbound connections to the WyzeCam are not possible. Personally, that’s not something that would keep me awake at night. :wink:

Good to know, thanks!