Help With Setup of Pepwave AP One AC Mini?


#1

I have a large house and I’ve purchased 3 AP One AC Minis. They will each be powered by a Cisco Switch with POE. I do not have a Peplink Router.

How do I deploy these so that each will be part of the same wireless network? Do I just manually give each AP a unique static IP address? Is there a setting in each web browser I need to make for each AP? Or will these only work properly with a Peplink Router? I don’t wish to purchase the InControl 2 cloud based management. Thanks!


#2

Hi, The easiest way would be to create an account with https://incontrol2.peplink.com and configure them via the online platform, add each device serial number, configure the ssid you want to use throughout the house and then connect them all to your network and incontrol will deploy the configuration to each of the devices automatically (as long as they have access through the network to the web).


#3

If not using AP controller or IC2 (free if under warranty), then yes you would need to log into each AP to manually configure. You would just need to ensure that SSID and password are the same for all 3 to allow for roaming.


#4

Thanks for the quick responses. I decided to try the InControl 2 site since my devices are fairly new. I’ve set up an account and added the three APs. I wanted to assign each AP a static IP. I see you have to use CSV files which I’ve never used. I downloaded an AP template that looks like a spreadsheet with all field titles at the top. Do I replace those titles with values or do I type the values in the cells beneath the titles? Then do I just copy and paste the file into the “Device IP Settings” page of InControl2? (Or I guess click on “import” and browse to that file?)

Also, any advice on some of the more specific wifi security settings? I chose WPA/WPA2-Personal. Is that good for a home? Should I check “layer 2 isolation”? Thanks again.


#5
  1. All 3 APs are showing online on InControl2? If so, the easiest way is assigning static IP via Remote Web Admin. Please find the screenshot below. Please ensure the assigned IP is not using by other device.


  1. WPA/WPA2-Personal is a good choice.

Hope this help.


#6

WPA2 Personal is the only secure choice. Avoid WPA.

A nice feature of Peplink routers is that once you chose WPA2, you are forced to use AES. This is the right thing. Some routers let you chose WPA2 with TKIP, which is not as secure.

Also, WPA2/AES Personal is still not sufficient. Your password also needs to be long to avoid offline brute force attacks. I would suggest 16 characters or more. No need for totally random strings, three or four words in the dictionary and a number should be fine. For example a great password would be “99orangetablesareheavy”

On another note, I would suggest using a Guest network.


#7

Would you recommend checking “enable layer 2 isolation”?


#8

Not clear about exactly what that option does. Sorry.


#9

Layer 2 Isolation is limiting the access between Wifi clients


#10

Hi,

This is depend whether you want to limiting the access between the Wifi clients. If you want to blocking the communication between the WIFI clients that to the same SSID, you are advice to turn on the feature.

For more information on how the “layer 2 isolation” feature work, you can refer to the forum thread below:

https://forum.peplink.com/threads/4495-LAN-isolation-with-Balance30-and-AP-One-AC-mini-help-needed?p=17619&viewfull=1#post17619

Thank You