Help with routing VOIP only traffic to SpeedFusion Cloud

I have a home setup Surf Soho Mk3 setup with a wired WAN to Starlink and Wifi over WAN to a 4g hotspot. Starlink alone is fast but it suffers from intermittent dropouts which cause issues with Zoom, Teams etc work and school calls.

My objectives are (irrespective of the client):

  1. Route VOIP only traffic to SpeedFusion cloud, bonding both the Starlink and 4g connection.
  2. Route everything else to Starlink as 1st priority and 4g as backup

Setup is

  • WAN connection status is WAN and Wi-Fi WAN on 5ghz as Priority 1
  • SpeedFusion Cloud WAN connection priority is WAN as Priority 1 and Wifi WAN as Priority 1, i.e. bonded

I have tried to set the outbound policy to route all supported VOIP or Zoom to SFC, following the instructions. This does not seem to work. The only way I have been able to route traffic to SFC is to create a default custom rule to either enforce or prioritize SFC but then of course all traffic gets routed to SFC. It does work as expected, however, on Zoom etc and I can see both connections being bonded in Status page.

Reading this topic, it seems like what I’m trying to do isn’t possible? SpeedFusion Cloud vs FusionHub - tunnel profiles - #3 by stevemitchell

If so, is there another way I can achieve what I am trying to do?

Many thanks in advance!

First take a look at this video

Travis shows how to send Zoom calls via the cloud using the new route via cloud UI in FW 8.1.1

For VoIP (ie VoIP/SIP handsets) you can create an outbound policy that sends that traffic that way based on the source IPs of the VoIP handsets or the destination IP of the PBX. Or you can do it by protocol (ie SIP & RTP).

Thanks Martin,

I have also tried that option described in the video and it does not route Zoom traffic (either using a browser or the Zoom application) to SFC (including after rebooting). The only way I’ve been able to route traffic to SFC is by changing the default outbound policy.

Also noted that my Status page is different from the video - the way that I look up the SFC statistics is by clicking on PepVPN. There isn’t a Speedfusion option in that menu. I’m using Firmware 8.1.1,

1 Like

Forgot to add that I’ve also tested creating an SSID for SFC but connecting by that SSID also does not route those clients connected to that SSID to SFC