Help setting up SpeedFusion


Thirteen-or-so tries later and I can finally accept I won’t solve this myself: I’m trying to set up SpeedFusion between my MAX700 and a FusionHub server on a virtual machine. The MAX700 will use a couple of 4G/LTE modems and any available WAN connections on location, the FusionHub is back at the office behind a router. The WAN on the router has an static IP. So does the WAN on FusionHub. The rest of the LAN behind the router is DHCP. The server running FusionHub has two network card, so I could assign the second one of them to be a LAN port if I wanted to.

In the InControl2 interface I can see both units, and both are online and well. However, I can’t get SpeedFusion to work. Each time I try to set up the connection, following the FusionHub installation guide, I only get a red light and the message “Starting…” under “PepVPN with SpeedFusion™” on the dashboard. I don’t know what I’m doing wrong.

Here is a model of what I’m trying to accomplice:

Which settings do I need to use to make this work? Should I set it up in a different way? Thankful for all help I can get, as my dealers support staff is on vacation, and I need this working by Friday.

Thanks in advance
Tobias Olsson

Please open a support ticket with us here so we can investigate the issue.

1 Like

Done. However, I’m also grateful for any help I can get from the community.

Resolved! And all I had to do was restarting the MAX700-router. Facepalm.

Hi Tobias,
I have the same problem with my same configuration (Max700 to FusionHub behind ISP routers). Can you show me how did you configure your Max700 and FusionHub (VMWare Workstation 12) ?.
Your help would be highly appreciated.