Help! Double NAT with MAX BR1 MK2

#1

Hi Guys, compared to most of the discussion on here, you’ll probably roll your eyes, but here is the deal:

I have a MAX BR1 MK2 and another router sitting behind. Even though I have configured ‘IP Passthrough’, it still seems to be natting, which doesn’t make sense to me. I literally just want the Pepwave to be a dumb transparent modem so that I can use my router sat behind it for all the management.

I am a home user for this issue, but I work in IT security. I live in a very rural place but get excellent Cell signal. I am changing from Satalite to ATT using a pepwave. Everything works fine, except Xbox live. The xbox constantly complains about Double NAT when using the Pepwave and my router.

As far as I can tell, the ‘IP Passthrough’ option should resolve my issue.

Any help is appreciated!

#2

@LazzR1

IP Passthrough will route the traffics without NAT. Please check the feature description for the screenshot below:

  1. Your ATT WAN is running using public IP ? When browsing to https://www.whatismyip.com/ what is the public IP shown ? Matched to your router public IP ?

  2. Do you isolate before the issue by connect the Xbox live direct to BR1 MK2 (Passthrough) ? Do you still found the same issue ?

  3. For Cellular network, possible that cellular provider end double NAT the traffics. Do you verify this before ?

1 Like
#3

Thanks, I’ve confirmed point 1. I’ll double check and test point 2 and 3.