HELP!! Balance 380 DSL Problem – I could REALLY use some help on this.

I have a Balance 380. The ports are designated as follows:

  • Port 1 – Metro E / 10 up and 10 down
  • Port 2 – DSL / 1.5 up and 20 down
  • Port 3 – FirstNet Hot Spot (Cold Spare)

I swapped out one Balance 380 for another Balance 380. Both have 5.4.9 FW. I swapped out the SD card from one Balance 380 and placed it in the other one. I powered it up to find the Metro E connection worked perfect, but the DSL connection did not work.
The DSL modem has been, and is, in “bridge” mode and has worked in the PPPoE mode with the first Balance 380. The second Balance 380 will not work with PPPoE mode. So, I tried to switch the DSL modem to Static IP mode with the modem left in bridge mode (after backup up the configuration). The second Balance 380 will not work in the Static IP mode either.

I have attached a file of the DSL modem DASHBOARD with the PPPoE mode as well as the NETWORK with the PPPoE mode showing the PPPoE settings. That is followed by the DASHBOARD with the Static IP mode as well as the NETWORK with the PPPoE mode showing the Static IP settings.

Can someone PLEASE tell me what I need to do in order to get the DSL modem working in either mode?


I don’t see a password entered in the pppoe settings - do you have one?

You’ll likely need pppoe to get your static IP assigned. Without it you would typically get a random DHCP IP, so try changing the WAN to DHCP instead when not using pppoe.

Martin, thank you for your response. My password is entered, but it did not print. Great catch. I even double checked the PW with CenturyLink. It is odd to me the Static IP address did not work, but I am not an IT expert so I likely did not enter info correctly. I will try switching it to DHCP.
Thank again!

I know what you mean but actually its quite a typical approach. The router gets allocated an IP address so it can talk to centurylinks network but nowhere else - which means to get an internet IP it has to use Point-to-Point Protocol over ethernet to tunnel to the subscriber network and get allocated the right IP based on your pppoe credentials.

Sometimes DHCP can give you secondary access.

If you still can’t access it send me a PM and I’ll have a look remotely for you.

Thanks a million!