Health Check doesn't seem to be working correctly


#1

Recently upgraded from Balance 20 to Balance 50 and updated the firmware to the latest available which was about a month ago and still having issues with excessive emails about WAN1 connection issues.

I’ve even set Health Check Method to “Disabled” and I’m still getting the emails. After any change to Balance configuration, I do the Save and Apply. What am I missing here?

Below are some screen shots of System Information screen, then Event Log and then configuration for WAN1.


#2

Those are not health check failures in the event log, those errors are saying the physical connection went down. You should try locking the port speed to 100M Full Duplex and see if it goes away.


#3

Hi Scott,

Further more, please check the below items when you found the issue happen again:

  1. Modem power status ( Device that connected to WAN1)
  2. Physical Cable for WAN1
  3. Possible please swap the Balance 50 WAN1 interface to WAN3 interface to further check on the reported issue.

Thank You


#4

Thanks Tim, I’ve set the WAN1 interface speed to 100Mbps Full Duplex as recommended. Also set MTU to Custom 1440 and it seems to have helped. Since doing that, I have not received any further messages in the Device Event Log which is set for Auto Update. Which is encouraging… :smiley:

One question I do have is back to WAN1 interface settings. Next to the Speed option is a box that states ‘Advertise Speed’ which is checked. What is this and should it stay that way or do I want to un-check it?

Thanks again, - Scott


#5

Basically the Advertise speed option will tell the connected device on that particular port what speed (on the Peplink) that it is configured as. May be useful if the connected device is set to “Auto” for port speed.


#6

Hi Jarid, Based on your description then, sounds like I probably want to un-check “Advertise Speed” option since we’ve got the speed locked at 100Mbps Full Duplex.


#7

So I’m still getting “Cable not connected” msgs. The WAN1 connection is a High Speed wireless broadband so it a long cat5 cable that goes to an antenna on the roof. Includes a power injector and I’ve added a RJ45 surge protector. Reason I now have a Balance 50 because one of the ports on my Balance 20 got blown out from a lightning storm. So it’s a little more than a single short cable to a modem.

I just reseated all of the power and RJ45 connections to see if that might help. Otherwise, I’ll try a different WAN port to see if that makes a difference.

Again, appreciate the support on from the forum.