Guest Protection On but Network Still Accessible


#1

I have a Pepwave Balance 380 and an AP One 300M and even though I have Guest Protection enabled guests can still view all other computers on our network. Should I be enabling another feature beyond that?


#2

If you are using the WLAN controller in the Balance 380 to configure the AP One 300M, you can enable “Block All Private IP”.

(Balance380 WLAN Controller - GUI)
Wireless Network Settings > Guest Protect > Block All Private IP > Enable

If you are configuring the AP One 300M manually, you can enable the same function.

(AP One 300M - GUI)
Guest Protect > Block LAN Access > Block All Private IPs > Enable

Please be informed that “All Private IP” means the following IPs. If your network happens to be outside of these networks, you will have to customize it.

10.0.0.0/8
172.16.0.0/12
192.168.0.0/16

First off, I would like to make sure that this function is enabled with the appropriate network setting.
Please keep us posted.

Thank you.
Haruki


#3

This is enabled on the 380 and Im using 192.168.1.1/24 network


#4

Can you please make sure that the latest firmware is running in both devices?

The latest firmware version for Balance 380 is 5.4.6 while the one for AP One 300M is 3.3.1.

If you still have the same issue, please create a ticket along with a diagnostic report and a debug dump.

Thank you in advance.
Haruki