Google Chrome Blocking Pepwave Surf setup page


#1

I have a pepwave surf on the go to help get internet out in my back yard. My brother in law has one and it was simple to setup, just plug in an ethernet cable, type in http://192.168.20.1 and set it up per the instructions. SIMPLE. But on my MAC I’m having an issue setting it up. When I type in http://192.168.20.1 I get this errror

My internet stops working. I can’t use any open windows, I’m dead in the water. I have to disconnect the ethernet cable and then everything starts working again. Help please.

Thanks!


#2

SOTG old firmware version WebAdmin certificate expired. Please arrange to upgrade the SOTG using the following firmware and this should solve the issue.

https://download.peplink.com/firmware/sotg/fw_010101b04_build_1332.bin

P/S: Seem you can’t access the device now using your MAC book, please arrange other laptop for the firmware upgrade.


#3

I’m having the same problem…so how do I access the admin features to update the firmware and certificate if I’m being blocked because of the expired certificate in the first place??


#4

Downloading the firmware didn’t fix my problem and I can’t get ahold of anyone at google. It’s very frustrating when you pay for something and then can’t talk to the people that prevent you from using the product…

Your connection is not private

Attackers might be trying to steal your information from 192.168.20.1 (for example, passwords, messages, or credit cards).

ReloadHIDE ADVANCED

192.168.20.1 normally uses encryption to protect your information. When Google Chrome tried to connect to 192.168.20.1 this time, the website sent back unusual and incorrect credentials. This may happen when an attacker is trying to pretend to be 192.168.20.1, or a Wi-Fi sign-in screen has interrupted the connection. Your information is still secure because Google Chrome stopped the connection before any data was exchanged.

You cannot visit 192.168.20.1 right now because the website sent scrambled credentials that Google Chrome cannot process. Network errors and attacks are usually temporary, so this page will probably work later.


#5

Can’t hurt to try another browser. Or two others.


#6

@rbwmd

Do you tested with other browser and other device accessing to the SOTG device ?

@mkirby3333
I just tested again the firmware provided above, i have no issue accessing the SOTG device. This can be related to your browsers security settings. May i know other devices having accessing to SOTG device as well ?


#7

I have tried Safari and Firefox, incognito mode and even changing my computer clock back to Nov 2016, nothing works.


#8

@mkirby3333 Google searching the error page message, shows others stuck in this situation.

  • In case you’re using an antivirus or firewall software, ensure Chrome is trusted or permitted by these programs. You can also try temporarily disabling your antivirus or firewall to check whether this determines the issue. ( ContentWatch has an https or SSL scanning feature, try turning that off ?)

  • Clearing all Cache and Cookies can be helpful.

  • Run a scan with malwarebytes which help in removing the malicious software from the computer that tends to conflict with the functionality of Chrome.

  • Try resetting your Chrome settings. This will reset any unwanted changes you may have been unaware of, without messing with your personal bookmarks and passwords.

There are other multiple solutions mentioned on differente websites:


#9

Thanks but I tried all that and nothing worked. The problem is that when I try to login to your website the feedback is that your certificate is expired and I can’t get past it (see below)

www.pepwave.com
Issued by: www.pepwave.com

Expired: Wednesday, December 14, 2016 at 9:33:05 PM Central Standard Time

Serial Number: 00 A9 90 5A A7 AE 67 4C ED

Signature Algorithm: MD5 with RSA Encryption ( 1.2.840.113549.1.1.4 )

Not valid before Sunday, December 17, 2006 at 9:33:05 PM Central Standard Time

Not valid after Wednesday, December 14, 2016 at 9:33:05 PM Central Standard Time

Extension: Netscape Certificate Type ( 2.16.840.1.113730.1.1 )

SHA-256: F1 79 22 05 71 60 D1 F5 69 E7 38 7E C6 D4 F9 89 18 54 42 95 80 05 BE FD BF B1 79 E7 DE A8 97 22

SHA-1: 9F 13 D8 80 2F F8 47 E7 72 3D CE 69 85 5F 94 83 B2 D4 B2 FC


#10

Hello @mkirby3333,
This is what we are currently seeing using Google Chrome to access https://www.peplink.com



What you are seeing can be caused by proxey and caching services, recomend you check for any of these and also if you are on a laptop, thry using someone else connection on a different ISP.
Happy to Help,
Marcus :slight_smile:


#11

Thanks Marcus,

I don’t have any problem connecting to www.peplink.com either, my issue is when I hook up a USB cable between my computer and the SOTG device and try to connect to HTTP://192.168.20.1 to set it up

Regards, Mike


#12

Hi Mike, you cannot configure it via a USB cable. Please use an Ethernet cable instead. Thanks


#13

Sorry, i meant ethernet, the point is you showed me the certificate was good for www.peplink.com, what do you see when you hook up an ethernet cable and try to connect to http://192.168.20.1


#14

With FireFox, can you click on ‘Advanced’, ‘Add Exception’ and ‘Confirm Add Exception’?


#15

It worked! Thank you so much for your help!! I appreciate it so much!!! Please close the ticket and thanks again!!!

Regards, Mike


#16

Glad that worked. Hope you can upgrade the firmware now and get a new certificate. You can always remove the Exception again when that’s done.