Getting better range out of AP One AC Mini


#1

If I am in the same room with the AP One AC Mini, I get great speed and my recent Macbook Pro connects at 5 GHz, 80 Mhz. If I do an ISP speed test, I am seeing my full 160Mbps down and 10Mbps up. If I go into the next room and start a speed test, either the Mac or the AC Mini tends to give up on the 5 GHz connection and revert to 2.4 Ghz. That brings the speeds down to around 80Mbps.

As a comparison, I hooked up my Apple Airport Extreme and repeated the test. The Airport Extreme worked great in the next room and kept the 5 Ghz connection. Speed test delivered the full 160Mbps over the internet and the Mac.

I cannot find any documentation on the radiation pattern for the AC mini. What can I do to improve the range? Can you describe the optimal mounting position for the AC Mini or provide any other tips? Thanks.


#2

Hi,

Wi-Fi Transmit Power for Apple Airport Extreme is 32.5 dBm. However AP One AC Mini is 17dBm. Thus coverage for AP One AC Mini will be smaller. Please find the URL here for more details.

Please enable Boost on AP One AC Mini as below to confirm this will help. Anyway we do recommend to do site survey to determine the best location (less interference and better line of sight) for AP One AC Mini.



#3

I can set the Boost but the setting does not stick for long. I am guessing that the Balance 30 AP controller is resetting it. Can you comment on that and the optimal mounting configuration for the AP One AP Mini?


#4

Hi,

Please enable Power Boost on B30. AP > Profiles > Select related profile > Click “?” of AP Settings > Click “here” > Enable “Power Boost”.

Wall mount is recommended. Normally ceiling is not more than 3m tall. Thus 3m and below is good.