FW 8.1.2 - UDP Stream (SRT) not routable via SpeedFusion


we’ve updated our FusionHub instance and also our Max Transit Duo to the latest FW 8.1.2

Now we tried to stream (UDP - SRT) out. Trying so, the connection is recognized by the router as a RTP service, ok, doesn’t matter. But, the stream is only routed out via the first LTE-1 connection (the WAN connection with the highest priority). We tried everything with Outbound Rules to force the router to send the stream via the SpeedFusion link. No success. Modified the default rule also did not help. Setting the “Send All Traffic To” in the SpeedFusion settings also did not work.

What am i missing here? All other traffic is routed like it should, but this UDP SRT stream will not travel via the SpeedFusion connection. But we need that setup for our mobile Streaming Setup.

Do i miss a checkbox somewhere so that a UDP stream goes in/out via SpeedFusion?



I changed the destination port from 10000 to 9000 and now it is working !?

What’s so special with port number 10000? Are there other portnumbers that are not working?


Port 10000 is a known VoIP / SIP port (Used to be used by Vonage I think). The inbuilt SIP ALG will look to keep that on the 1st highest priority WAN. To stop that behaviour change it to compatability mode in Service Passthrough

1 Like

[meb] Thank you very much! I didn’t know that behavior.

1 Like