FusionHub IPSec VPN with LDAP or Radius

I’ve been trying to get fusion hub to authenticate users with LDAP or Radius and haven’t been able to get this working.

We have a FusionHub instance and under Remote User Access, I’ve enabled it and I can get it work with local accounts.

I created a Server 2019 with AD to setup LDAP. Entered in the details but it doesn’t work. Tried it with Radius as well and still doesn’t work.

The only documents I’ve seen are Radius setup for web admins.

I had this issue as well, back in December, and it took me forever to figure out. It appears to be a bug with the most recent FusionHub software, as I was able to resolve it by downgrading to 8.0.1 build 1644 without changing anything in the configuration.

I also got this fixed by talking with support and they gave me a firmware that now supports LDAP and it also has a timeout feature that supports my DUO 2FA for Remote User Access. So now when users connect in for VPN, they are also getting DUO 2FA prompt on their phones! =D