Fusion Hub on Google Cloud (GCP) with two NICs issue

Hi everyone,

I’m trying to install FusionHub on Google Cloud with two NICs because I need to use it as a gateway to PepVPN. Unfortunate, I’m unable to configure the LAN nic.

Anyone could help me?

Thank you

Why? What happens when you try?

It doesn’t work. It can’t ping and be pingable by anything on the LAN.

Usually in GCP you leave the interfaces in DHCP. I tried with DHCP and also by giving the right configuration manually but FusionaHub is able to use only one NIC. I’ve alreay installed other virtual appliances (Fortiguard and pfSense firewalls) but I can’t get FusionHub to work.
I’ve had no issue when I used FusionHub on ESXi or Hyper-V, only in GCP I can’t get it to work with two NICs.

Have you ever tried it on Google Cloud?

Thank you


Not getting a response from a ping on the LAN side could be to lack of ROUTES. Ping probably came in to LAN side and response was sent out the WAN side because that is the only default gateway/default route.

Try making a static route for RFC1918 (, etc) pointing to your LAN-side layer-3 router. Ultimately you may want to configure a routing protocol on the LAN side to have more control plus proper dynamic routing tables

1 Like