Fusion Hub firewall rules

Hi, Trying to make sense of firewall rules. I have this below, but no filtering takes place - port 443 is wide open to any outside IP. Whats wrong here please?

Inbound applies to traffic defined in port forwarding / NAT rules - is that what this rule is for?

Also you may need to change the port the Web GUI is listening on from 443 by default on the FH WAN to something else otherwise I think that will take precedence anyway.

Ok thanks. I got the limits set on forwarded ports OK. But I’m trying to block access to the admin panel from the wider internet. I’ve shifted it to a high # port, but its its still open to the world. How to restrict it please?

You need to add a local service firewall rule to create rules for that:

Hi thanks but that’s for a regular Peplink router. Here we have a FushionHub, in a VM, and various options are not available. I need to limit outside WAN access to a subset of IP’s onto the admin panel.

I see from reading older threads here, where TK Liew says that its not available because we might accidentally lock ourselves off from the admin panel to which I say; Who cares - its a VM - restored in minutes.

Anyone have a work around to limit access to the admin panel in a Fushion hub?

It was - that was the closest web admin I had to hand.

Here is another screenshot from a FusionHub wed admin interface and you’re right the web interface is missing as a service:

@TK_Liew Please can we add the web interface as a service in this list. I think its important.


If we do disable Local Service FW of the FH and open TCP 5246, would that work? I have not tested it yet. any experience with this?